
  







<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://westerngazette.ca/content/tncms/live/" />
<meta name="keywords" content="culture" />
<meta name="news_keywords" content="culture" />
<meta name="description" content="Influencers at Western University weigh in on the life of internet fame." />
<meta name="author" content="Catherine Danko,  Staff Writer" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="9sPl_3lVqvuUDPiOlYghJKlTzhV14ECW0FZbMPBZVfs" />
<meta name="msvalidate.01" content="DA7B474741E6188A70D301700C185B51" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://westerngazette.ca/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?crop=1763%2C992%2C0%2C91&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Finding your niche: how Western influencers built their media personas" />
<meta property="og:description" content="Influencers at Western University weigh in on the life of internet fame." />
<meta property="og:site_name" content="The Gazette &bull; Western University's Student Newspaper" />
<meta property="og:section" content="Culture" />
<meta property="article:publisher" content=" https://www.facebook.com/westerngazette" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@uwogazette" />
<meta name="twitter:image:alt" content="Side shot on phone 2" />
<meta property="fb:pages" content="122982504167" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b52c9bbd5b1d27051cfbfcc0c180c246.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/site.css?_dc=1599851892"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/donate.css?_dc=1554223869"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/masthead.css?_dc=1558718388"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/engagement-box.css?_dc=1557325760"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/chart-tool.min.css?_dc=1486493532"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/pannellum.css?_dc=1498749113"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/video-js.css?_dc=1498748497"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Yantramanav:400,500,700,900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-436270 .search-spinner { position: absolute; } #block-436270 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-436270 { margin-bottom: 0; } #site-search-436270 .site-search-form { padding: 0; } #site-search-436270 #site-search-436270-btn { outline: none; } #site-search-436270 #site-search-436270-term { border: 0; box-shadow: none; } #site-search-436270 .site-search-form { box-shadow: none; } #tncms-block-472886 .tnt-prop-img { max-width: 3000px; } #site-logo-472886 { color: #666; } #block-436267 .search-spinner { position: absolute; } #block-436267 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-436267 { margin-bottom: 0; } #site-search-436267 .site-search-form { padding: 0; } #site-search-436267 #site-search-436267-btn { outline: none; } #site-search-436267 #site-search-436267-term { border: 0; box-shadow: none; } #site-search-436267 .site-search-form { box-shadow: none; } .follow-links-436271 li { margin-right: 1px; padding: 0; } .follow-links-436271 li a, .follow-links-436271 li a:focus, .follow-links-436271 li a:active { ; color: #FFFFFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-436271 li a:hover { text-decoration: none; opacity: 1; } .follow-links-436271 li a.fb:hover { color: #3A59A5; } .follow-links-436271 li a.tw:hover { color: #46C8F9; } .follow-links-436271 li a.yt:hover { color: #CE2B29; } .follow-links-436271 li a.is:hover { color: #D4C4A2; } #tncms-block-436259 .tnt-prop-img { max-width: 720px; } #block-495210 .block-title .block-title-inner { background-color: #f5f5f5; } #block-495210 .list-popular > li:before { background-color: #4f2680; } #tncms-block-436260 .tnt-prop-img { max-width: 2842px; } .follow-links-436272 li { margin-right: 1px; padding: 0; } .follow-links-436272 li a, .follow-links-436272 li a:focus, .follow-links-436272 li a:active { ; background-color: #4f2683; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-436272 li a:hover { text-decoration: none; opacity: 1; } .follow-links-436272 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-436272 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-436272 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-436272 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-436251 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/culture","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Catherine Danko, <b> Staff Writer <\/b>","id":"eef48652-9ec6-11eb-927a-e768891869b6","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"photo_grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":229},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.3"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/culture","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Catherine Danko, <b> Staff Writer <\/b>","id":"eef48652-9ec6-11eb-927a-e768891869b6","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"photo_grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":229},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58T83LZ');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/adsense-block.js?_dc=1552576236"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/engagement-box.js?_dc=1590699617"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/chart-tool.min.js?_dc=1486493511"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/pannellum.js?_dc=1498756678"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/video-js.js?_dc=1498748415"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/videojs-pannellum-plugin.js?_dc=1498748449"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ca5a9a2f4e5b789d51303b7c20749ccd.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/impressions.js?_dc=1620943545"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/traffic.js?_dc=1620880539"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/settings.js?_dc=1603147162"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1619805487"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1620460869"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1617039476"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Finding your niche: how Western influencers built their media personas | Culture | westerngazette.ca</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #dadad9; } .fixed-nav #main-navigation { background-color: #dadad9 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #dadad9; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #313131; } .navbar-toggle .icon-bar { background-color: #313131 !important; } .navbar-toggle .sr-only-show { color: #313131 !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #4f2680; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #313131; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #4f2680; }#site-header-container{ border-bottom: 3px solid #4f2680; }#site-footer-container{ border-top: 3px solid #4f2680; } .tnt-bg-accent { background-color: #4f2680; } a .tnt-caret-down { color: #4f2680; } .block-title .block-title-inner { border-color: #4f2680; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #4f2680; } .form-control:focus { border-bottom-color: #4f2680; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 40%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 35%;} #topbar-col-one {width: 60%;} #topbar-col-two {width: 40%;} .navbar-brand img {margin-top: -10px;max-height: 40px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #4f2680;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #4f2680;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} .btn-primary {background-color: #4f2680;border-color: #4f2680;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #61309c;border-color: #61309c;color: #fff;} .btn-link:hover, .btn-link:focus {color: #4f2680;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #4f2680;border-color: #4f2680;color: #fff;} .card .card-headline h1, .card .card-headline h2, .card .card-headline h3, .card .card-headline h4, .card .card-headline h5, .card .card-headline h6 { font-family: 'Yantramanav', sans-serif; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://westerngazette.ca/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/9c142200-7cc9-11e5-8ec4-b71d03104982.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Finding your niche: how Western influencers built their media personas | Culture | westerngazette.ca" href="http://westerngazette.ca/search/?f=rss&amp;t=article&amp;c=culture&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://westerngazette.ca/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-eef48652-9ec6-11eb-927a-e768891869b6  section-culture type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/culture">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('westerngazette.ca'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fculture&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Catherine+Danko%2C+%3Cb%3E+Staff+Writer+%3C%2Fb%3E&amp;tncms.asset.id=eef48652-9ec6-11eb-927a-e768891869b6&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=229&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58T83LZ&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.3&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fculture&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Catherine+Danko%2C+%3Cb%3E+Staff+Writer+%3C%2Fb%3E&amp;tncms.asset.id=eef48652-9ec6-11eb-927a-e768891869b6&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=229&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "westerngazette.ca",
  secureDomain: "westerngazette.ca",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://westerngazette.ca/users/admin/contribute/article/?assetid=eef48652-9ec6-11eb-927a-e768891869b6&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://westerngazette.ca/users/admin/contribute/article/?from_section=/culture"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://westerngazette.ca/tncms/admin/editorial-asset/?edit=eef48652-9ec6-11eb-927a-e768891869b6"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-436270" class="tncms-block hidden-md hidden-lg"><section id="block-436270" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-436270" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-436270" aria-labelledby="site-search-button-436270" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-436270-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-436270-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-436270-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-436270').submit();
        return false;
    });

    $('#site-search-436270').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-436270 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-436270 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-436270-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/usc/"  class="nav-link tnt-section-usc">USC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/administration"  class="nav-link tnt-section-administration">Administration</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/london/"  class="nav-link tnt-section-london">London</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/queens_park/"  class="nav-link tnt-section-queens-park">Queen's Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_records"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete_profiles/"  class="nav-link tnt-section-athlete-profiles">Athlete Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/fashion"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/food_drink"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/health_wellness"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/movies_tv"  class="nav-link tnt-section-movies-tv">Movies & TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/profiles"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/student_life/"  class="nav-link tnt-section-student-life">Student Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/theatre"  class="nav-link tnt-section-theatre">Theatre</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/visual_arts"  class="nav-link tnt-section-visual-arts">Visual Arts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features/special_editions/"  class="nav-link tnt-section-special-editions">Special Editions</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contribute.html"  class="nav-link tnt-section-contribute">Contribute</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/become_an_editor.html"  class="nav-link tnt-section-become-an-editor">Become An Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/internship_program.html"  class="nav-link tnt-section-internship-program">Internship Program</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/donate.html"  class="nav-link tnt-section-donate">Donate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter To The Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-forms-submissions">Forms & Submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/alumni_contact/"  class="nav-link tnt-section-gazette-alumni-contact">Gazette Alumni Contact</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/online/"  class="nav-link tnt-section-online-advertising">Online Advertising</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-472886" class="tncms-block"><div id="site-logo-472886" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=200%2C32" 
            srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=640%2C102 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=750%2C119 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=990%2C157 990w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=1035%2C164 1035w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=1200%2C190 1200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=1333%2C212 1333w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=1476%2C234 1476w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=2008%2C319 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3000"
            height="476"
            alt="site-logo"></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-436267" class="tncms-block masthead_search"><section id="block-436267" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-436267" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-436267" aria-labelledby="site-search-button-436267" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-436267-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-436267-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-436267-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-436267').submit();
        return false;
    });

    $('#site-search-436267').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-436267 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-436267 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-436267-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-436271" class="tncms-block masthead_social"><div class="follow-links-436271 pull-right">
    
    <section id="block-436271" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westerngazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/uwogazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/uwogazette" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/westerngazette/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://westerngazette.ca",
  "sameAs" : ["https://www.facebook.com/westerngazette","https://twitter.com/uwogazette","https://www.youtube.com/user/uwogazette","https://instagram.com/westerngazette/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-436259" class="tncms-block"><section id="block-436259" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=640%2C101 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="720"
                height="114"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contribute"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contribute.html"  tabindex="0">
                    <span class="nav-label">Contribute</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-become-an-editor"  href="/site/become_an_editor.html"  tabindex="0">
                    <span class="nav-label">Become An Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-internship-program"  href="/site/internship_program.html"  tabindex="0">
                    <span class="nav-label">Internship Program</span>
                </a></li><li>
                <a class="nav-link   tnt-section-donate"  href="/site/donate.html"  tabindex="0">
                    <span class="nav-label">Donate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/letter_editor/"  tabindex="0">
                    <span class="nav-label">Letter To The Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms-submissions"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms & Submissions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gazette-alumni-contact"  href="/site/forms/alumni_contact/"  tabindex="0">
                    <span class="nav-label">Gazette Alumni Contact</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-online-advertising"  href="/advertise/online/"  tabindex="0">
                    <span class="nav-label">Online Advertising</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus"  href="/news/campus/"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-usc"  href="/news/usc/"  tabindex="0">
                    <span class="nav-label">USC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-administration"  href="/news/administration"  tabindex="0">
                    <span class="nav-label">Administration</span>
                </a></li><li>
                <a class="nav-link   tnt-section-london"  href="/news/london/"  tabindex="0">
                    <span class="nav-label">London</span>
                </a></li><li>
                <a class="nav-link   tnt-section-queens-park"  href="/news/queens_park/"  tabindex="0">
                    <span class="nav-label">Queen's Park</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/elections"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-records"  href="/news/public_records"  tabindex="0">
                    <span class="nav-label">Public Records</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-athlete-profiles"  href="/sports/athlete_profiles/"  tabindex="0">
                    <span class="nav-label">Athlete Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hockey"  href="/sports/hockey/"  tabindex="0">
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-fashion"  href="/culture/fashion"  tabindex="0">
                    <span class="nav-label">Fashion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-drink"  href="/culture/food_drink"  tabindex="0">
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="/culture/health_wellness"  tabindex="0">
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies-tv"  href="/culture/movies_tv"  tabindex="0">
                    <span class="nav-label">Movies & TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/culture/music"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-profiles"  href="/culture/profiles"  tabindex="0">
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-life"  href="/culture/student_life/"  tabindex="0">
                    <span class="nav-label">Student Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-theatre"  href="/culture/theatre"  tabindex="0">
                    <span class="nav-label">Theatre</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visual-arts"  href="/culture/visual_arts"  tabindex="0">
                    <span class="nav-label">Visual Arts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-blogs"  href="/opinion/blogs"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/opinion/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-video"  href="/multimedia/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-editions"  href="/features/special_editions/"  tabindex="0">
                    <span class="nav-label">Special Editions</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-436145" class="tncms-block hidden-xs no-print">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-436146" class="tncms-block visible-xs no-print">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8" class="modal fullscreen in modal-image image-default modal-3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=1763%2C1175 2008w"
                    sizes="100vw"
                    
                    width="1763"
                    height="1175"
                    alt="Side shot on phone 2"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8" data-target=".caption-inner-modal-image-3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8 collapse in"><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span id="author-8852d4bc-5de7-11e8-b215-972034321877-asset-3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8" class="tnt-byline asset-byline"  ><a href="https://westerngazette.ca/users/profile/Saxon%20Lane">Saxon Lane / GAZETTE</a></span>
                </li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fside-shot-on-phone-2%2Fimage_3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/side-shot-on-phone-2/image_3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Side%20shot%20on%20phone%202&via=uwogazette&url=https%3A%2F%2Fwesterngazette.ca%2Fside-shot-on-phone-2%2Fimage_3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/side-shot-on-phone-2/image_3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://westerngazette.ca/side-shot-on-phone-2/image_3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/side-shot-on-phone-2/image_3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20Side%20shot%20on%20phone%202&body=https%3A%2F%2Fwesterngazette.ca%2Fside-shot-on-phone-2%2Fimage_3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/side-shot-on-phone-2/image_3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8" class="save-list-3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8 img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-eef48652-9ec6-11eb-927a-e768891869b6" class="asset article-default"  data-url="https://westerngazette.ca/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>Influencers at Western University weigh in on the life of internet fame.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?crop=1763%2C992%2C0%2C91&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="westerngazette.ca">
    </div>
    <link itemprop="mainEntityOfPage" href="https://westerngazette.ca/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html" />
    <style>
                .asset-paging .direction {
                    color: #4f2680;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/westerngazette.ca\/tncms\/search\/mlt\/?origin=eef48652-9ec6-11eb-927a-e768891869b6&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"eef48652-9ec6-11eb-927a-e768891869b6","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-eef48652-9ec6-11eb-927a-e768891869b6" class="asset-paging">
                <div id="paging-prev-eef48652-9ec6-11eb-927a-e768891869b6" class="paging-link prev offset"></div>
                <div id="paging-next-eef48652-9ec6-11eb-927a-e768891869b6" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Finding your niche: how Western influencers built their media personas
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-181bc61e-fe84-11ea-98cf-ef6a0758a5ea-asset-eef48652-9ec6-11eb-927a-e768891869b6" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://westerngazette.ca/users/profile/Catherine%20Danko">Catherine Danko, <b> Staff Writer </b></a></span>
                
                    <div id="author-popup-181bc61e-fe84-11ea-98cf-ef6a0758a5ea-asset-eef48652-9ec6-11eb-927a-e768891869b6-content" class="hide">
                        <article class="clearfix card author popup-content card-author-181bc61e-fe84-11ea-98cf-ef6a0758a5ea">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://westerngazette.ca/users/profile/Catherine%20Danko" rel="author" class="tnt-user-profile-link tnt-user-name">Catherine Danko</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cdanko@uwo.ca" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-181bc61e-fe84-11ea-98cf-ef6a0758a5ea-asset-eef48652-9ec6-11eb-927a-e768891869b6').popover({
                            content: $('#author-popup-181bc61e-fe84-11ea-98cf-ef6a0758a5ea-asset-eef48652-9ec6-11eb-927a-e768891869b6-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-05-13T09:00:00-04:00" class="tnt-date asset-date text-muted">
            May 13, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-05-13T09:00:00-04:00" class="tnt-date asset-date text-muted">9 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-05-13T09:00:00-04:00">
    <meta itemprop="datePublished" content="2021-05-13T09:00:00-04:00">
    <meta itemprop="dateModified" content="2021-05-13T09:00:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fculture%2Ffinding-your-niche-how-western-influencers-built-their-media-personas%2Farticle_eef48652-9ec6-11eb-927a-e768891869b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Finding%20your%20niche%3A%20how%20Western%20influencers%20built%20their%20media%20personas&via=uwogazette&url=https%3A%2F%2Fwesterngazette.ca%2Fculture%2Ffinding-your-niche-how-western-influencers-built-their-media-personas%2Farticle_eef48652-9ec6-11eb-927a-e768891869b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://westerngazette.ca/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/eef48652-9ec6-11eb-927a-e768891869b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20Finding%20your%20niche%3A%20how%20Western%20influencers%20built%20their%20media%20personas&body=https%3A%2F%2Fwesterngazette.ca%2Fculture%2Ffinding-your-niche-how-western-influencers-built-their-media-personas%2Farticle_eef48652-9ec6-11eb-927a-e768891869b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=1200%2C800">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=400%2C267"
                    srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/f7/3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8/5c71b9ca89665.image.jpg?resize=1763%2C1175 2008w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1763"
                    height="1175"
                    alt="Side shot on phone 2"
                    class="img-responsive full tnt-restrict-img-3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8 default" />
            </div><style>
                .tnt-restrict-img-3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8 {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                        
                            
                                <span class="credit">
                                    <span id="author-8852d4bc-5de7-11e8-b215-972034321877-asset-3f7f90f0-37b1-11e9-9bc0-0f3fdf56e3c8" class="tnt-byline asset-byline"  ><a href="https://westerngazette.ca/users/profile/Saxon%20Lane">Saxon Lane / GAZETTE</a></span>
                
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="eef48652-9ec6-11eb-927a-e768891869b6">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fculture%2Ffinding-your-niche-how-western-influencers-built-their-media-personas%2Farticle_eef48652-9ec6-11eb-927a-e768891869b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Finding%20your%20niche%3A%20how%20Western%20influencers%20built%20their%20media%20personas&via=uwogazette&url=https%3A%2F%2Fwesterngazette.ca%2Fculture%2Ffinding-your-niche-how-western-influencers-built-their-media-personas%2Farticle_eef48652-9ec6-11eb-927a-e768891869b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://westerngazette.ca/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/eef48652-9ec6-11eb-927a-e768891869b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20Finding%20your%20niche%3A%20how%20Western%20influencers%20built%20their%20media%20personas&body=https%3A%2F%2Fwesterngazette.ca%2Fculture%2Ffinding-your-niche-how-western-influencers-built-their-media-personas%2Farticle_eef48652-9ec6-11eb-927a-e768891869b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eef48652-9ec6-11eb-927a-e768891869b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eef48652-9ec6-11eb-927a-e768891869b6" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eef48652-9ec6-11eb-927a-e768891869b6" class="save-list-eef48652-9ec6-11eb-927a-e768891869b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eef48652-9ec6-11eb-927a-e768891869b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p dir="ltr">Social media isn’t just for posting selfies. In the years since Instagram, Snapchat and TikTok launched, the platforms have become a place for activism, building social networks and, for some, a ticket to fame.</p><p dir="ltr">We all follow someone on social media who seems to have cracked the algorithm — the ones who keep appearing on our feeds, collaborate with new brands every other week and seem to have photographers following them everywhere. To most of us, these Instagram-savvy creators are known as “influencers.”</p><p dir="ltr">Love ‘em or hate ‘em, a lot of people want to be them.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">But, building a social media strategy is harder than it looks. Behind any influencer’s perfect photos and seamless videos is a lot of work. Days — even weeks — are dedicated to staging, photographing and creating a strategy to grow followers, keep them engaged and attract business.</p><p dir="ltr">On social media, part of this means finding your audience.</p><p dir="ltr"><a href="https://www.instagram.com/elnaffarblog/" target="_blank">Sarah Elnaffar</a>, an incoming education student, is an influencer who boasts over 50,000 Instagram followers, a feat she claims was not easy. </p><p dir="ltr">“Hitting 10,000 was a milestone, but the most difficult part was going from 10,000 to 20,000,” she says. “You have to keep showing your followers that you’re dedicated to them and your profile's active, almost like their friend, if you want to gain more.”</p><p dir="ltr">Elnaffar uses social media to show her Muslim heritage. Her content includes everything from modest fashion to Middle Eastern food — a niche she believed was lacking in the influencer community.</p><p dir="ltr">“I felt like a lot of people were shy to show their Muslim heritage [on social media] and that they’re proud of their culture,” she says. “I wanted to show people that you can dress modestly and still be successful.”</p><p dir="ltr">Elnaffar posts content almost daily, posing in bright and colourful outfits, trying new local restaurants and providing information about Muslim culture.</p><p dir="ltr">She says that once her outreach started growing past the 20,000 follower mark, more opportunities started coming her way.</p><p dir="ltr">“Collaborating with businesses wasn’t as easy in the very beginning as it is for me now,” reflects Elneffar. “I would reach out to countless brands and just get ignored. But I kept going.” </p><p dir="ltr">She explains that collaboration requires more than just posting good content.</p><p dir="ltr">“The more you reach out, the more you’ll get to collaborate [with brands]. And the more you interact with your followers and show that you have a personal connection with them, the more brands will want to partner with you.” </p><p dir="ltr">Similar to any job, building success as an influencer is a result of consistency. Identifying your niche — or the type of content you’re going to post — will help you stand out from the crowd.</p><p dir="ltr"><a href="https://www.instagram.com/meghhamind/" target="_blank">Megha Kurbiz</a>, a second-year computer science student and TikTok influencer with over 300,000 followers, found her niche after receiving negative comments from users about her appearance.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-436150" class="tncms-block goog-in-story no-print">
        <div id="blox-ad-position-Rectangle Ad In-Story Middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Rectangle Ad In-Story Middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p dir="ltr">“People were thrown off [by my confidence] because I didn’t have the ideal body or the Kim Kardashian hip-to-waist ratio that everyone wants,” she says. “I realized that I could help people be confident with their bodies by showing them that I was comfortable in mine.”</p><p dir="ltr">Kurbiz’s videos — some of which have reached over <a href="https://www.tiktok.com/@meghamind_/video/6902201881511070977?lang=en&amp;is_copy_url=1&amp;is_from_webapp=v1">18 million views</a> — consist of dance moves and stage-worthy outfits, encouraging viewers not to care about others' opinions.</p><p dir="ltr">For Kurbiz, being an influencer is a full-time job.</p><p dir="ltr">“It’s not your typical nine-to-five where I dedicate certain hours to creating content,” she says. “I’ll be working late or trying to sleep and suddenly get an idea, so I take a mental note and wake up the next morning and start working. You can’t spark creativity on demand, so it’s very consuming.”</p><p dir="ltr">She says if you're considering becoming an influencer, do it for the right reasons.</p><p dir="ltr">“If you only want to be an influencer because everyone else is doing it and it pays well, you won’t have much chance of success. Ask yourself why you want to do it, find your niche and be ready to commit.”</p><p dir="ltr">Influencing means knowing your audience, having a plan and most importantly, being yourself.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-eef48652-9ec6-11eb-927a-e768891869b6 anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="eef48652-9ec6-11eb-927a-e768891869b6" method="post" action="/tncms/counter/editorial/eef48652-9ec6-11eb-927a-e768891869b6/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="eef48652-9ec6-11eb-927a-e768891869b6" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="6" 
                                                        data-user-reaction-emotion="love">6</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="2" 
                                                        data-user-reaction-emotion="funny">2</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fculture%2Ffinding-your-niche-how-western-influencers-built-their-media-personas%2Farticle_eef48652-9ec6-11eb-927a-e768891869b6.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Finding%20your%20niche%3A%20how%20Western%20influencers%20built%20their%20media%20personas&via=uwogazette&url=https%3A%2F%2Fwesterngazette.ca%2Fculture%2Ffinding-your-niche-how-western-influencers-built-their-media-personas%2Farticle_eef48652-9ec6-11eb-927a-e768891869b6.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://westerngazette.ca/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/eef48652-9ec6-11eb-927a-e768891869b6" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20Finding%20your%20niche%3A%20how%20Western%20influencers%20built%20their%20media%20personas&body=https%3A%2F%2Fwesterngazette.ca%2Fculture%2Ffinding-your-niche-how-western-influencers-built-their-media-personas%2Farticle_eef48652-9ec6-11eb-927a-e768891869b6.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"eef48652-9ec6-11eb-927a-e768891869b6"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-eef48652-9ec6-11eb-927a-e768891869b6-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="eef48652-9ec6-11eb-927a-e768891869b6" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="eef48652-9ec6-11eb-927a-e768891869b6" class="save-list-eef48652-9ec6-11eb-927a-e768891869b6-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="eef48652-9ec6-11eb-927a-e768891869b6" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-181bc61e-fe84-11ea-98cf-ef6a0758a5ea">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://westerngazette.ca/users/profile/Catherine%20Danko" rel="author" class="tnt-user-profile-link tnt-user-name">Catherine Danko</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cdanko@uwo.ca" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-181bc61e-fe84-11ea-98cf-ef6a0758a5ea" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=181bc61e-fe84-11ea-98cf-ef6a0758a5ea&amp;s=start_time&amp;sd=desc" data-subject="Catherine Danko" data-description="Whenever Catherine Danko posts new content, you'll get an email delivered to your inbox with a link." data-name="Catherine Danko notification" data-author-id="181bc61e-fe84-11ea-98cf-ef6a0758a5ea" data-user-url="https://westerngazette.ca/users/">
        <i class="fas tnt-star"></i> Follow Catherine Danko
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://westerngazette.ca/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://westerngazette.ca/users/login/?referer_url=https%3A%2F%2Fwesterngazette.ca%2Fculture%2Ffinding-your-niche-how-western-influencers-built-their-media-personas%2Farticle_eef48652-9ec6-11eb-927a-e768891869b6.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://westerngazette.ca/users/signup/?referer_url=https%3A%2F%2Fwesterngazette.ca%2Fculture%2Ffinding-your-niche-how-western-influencers-built-their-media-personas%2Farticle_eef48652-9ec6-11eb-927a-e768891869b6.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="eef48652-9ec6-11eb-927a-e768891869b6" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label for="comment-alias" class="control-label">Post As</label>
                        <input id="comment-alias" class="form-control" name="alias" type="text" value="Guest"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                    <div class="form-group not-logged-in">
                        <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                        <div><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                    </div>
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/culture/finding-your-niche-how-western-influencers-built-their-media-personas/article_eef48652-9ec6-11eb-927a-e768891869b6.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="eef48652-9ec6-11eb-927a-e768891869b6" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://westerngazette.ca/users/login/?referer_url=https%3A%2F%2Fwesterngazette.ca%2Fculture%2Ffinding-your-niche-how-western-influencers-built-their-media-personas%2Farticle_eef48652-9ec6-11eb-927a-e768891869b6.html">Log In</a>
                        </p>
                        
                        <p>
                            <a class="comment-post btn btn-block btn-default">Post a comment as Guest</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://westerngazette.ca/tncms/search/mlt/?origin=eef48652-9ec6-11eb-927a-e768891869b6&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-980542" class="tncms-block"><!-- *** DO NOT DELETE ANY OF THIS CODE! THERE ARE NO BACKUPS! ONLY CHANGE THE ISSUU EMBED URL! *** --><!--<p style="text-align: center;"><a href="https://westerngazette.ca/features/special_editions/sex_issue/"><span style="font-family: Arial, Helvetica, sans-serif;"><u><span style="color: rgb(49, 49, 49); font-size: 20px;"><strong>Read the 2021 Sex Issue</strong></span></u></span></a></p>--><iframe allowfullscreen="true" style="border:none;width:100%;height:326px;" src="//e.issuu.com/embed.html?backgroundColor=%23EBEBEB&amp;backgroundColorFullscreen=%23EBEBEB&amp;d=114.004_tuesday__march_16__2021_pride_issue_web&amp;u=westerngazette&amp;hideIssuuLogo=true&amp;hideShareButton=true&amp;u=westerngazette"></iframe>
<!-- ***HEY YOU! DO NOT REMOVE THIS*** -->
<br><a href="http://issuu.com/westerngazette" target="_blank"><b>GAZETTE ISSUE ARCHIVE (2012 – )</b></a>
<br><a href="https://www.scribd.com/user/18348741/uwogazette" target="_blank"><b>GAZETTE SCRIBD ARCHIVE (2009 – 2012)</b></a>
<br></div><div id="tncms-block-495210" class="tncms-block"><section id="block-495210" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-495210 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/western-mourns-passing-of-philosophy-and-health-sciences-professor/article_ed46495c-b281-11eb-a3f6-d3ece23996ef.html" class="tnt-asset-link">
        

        
            Western mourns passing of philosophy and health sciences professor</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/more-western-students-getting-high-marks-in-pandemic/article_e562053e-8e4e-11eb-97ef-c7774ab029ef.html" class="tnt-asset-link">
        

        
            More Western students getting high marks in pandemic</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/culture/western-s-highest-rated-professors-rate-rate-my-professors/article_ca1727e2-94dd-11eb-ac8f-632be8b5f992.html" class="tnt-asset-link">
        

        
            Western’s highest-rated professors rate ‘Rate My Professors’</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/health-unit-reports-18-year-old-covid-19-victim-london-s-youngest-pandemic-death/article_c88d626a-aeb9-11eb-9e9e-37b45328507a.html" class="tnt-asset-link">
        

        
            Health unit reports 18-year-old COVID-19 victim, London’s youngest pandemic death</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/students-weigh-in-on-reported-surge-in-nursing-applications-across-the-province/article_8d7d6182-8422-11eb-9c2a-77bcf1345fba.html" class="tnt-asset-link">
        

        
            Students weigh in on reported surge in nursing applications across the province</a></h5>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-700646" class="tncms-block"><div align="center" style="margin-bottom:20px;margin-top:-20px;">
<div id="ctct_button_footer" style="font-family:Arial,Helvetica,sans-serif;font-size:12px;color:#999999;margin-bottom: 8px;" align="center">Keep up to date with the Gazette Daily Newsletter.</div>
<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=6wv7r8uab&amp;p=oi&amp;m=1121911199453&amp;sit=5fejkr7jb&amp;f=b1e5a78c-b2e9-4865-9958-a8adc223dbeb" class="button" style="background-color: rgb(79, 38, 128); border: 1px solid rgb(91, 91, 91); color: rgb(255, 255, 255); display: inline-block; padding: 8px 10px; text-shadow: none; border-radius: 10px; font-weight:bold;" target="_blank">Newsletter - Sign Up Now!</a>
</div></div><div id="tncms-block-648096" class="tncms-block"><section id="block-648096" class="block emphasis-h3  heading-color   tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-648096 dark">
        <div class="block-title-inner">
            <h3>
                
                Latest Updates
                
            </h3>
        </div>
    </div></div><div class="card updates"><div class="updates-items-container updates-top-story-display"><div id="updates-item-648096-d96a946a-971a-11eb-ab79-3bcdc14c2b6f" class="updates-item has-image" data-uuid="d96a946a-971a-11eb-ab79-3bcdc14c2b6f">
        <div class="card-datetime">
        <time datetime="2021-05-13T16:58:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-d96a946a-971a-11eb-ab79-3bcdc14c2b6f media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culture/confessions-of-a-morning-person/article_d96a946a-971a-11eb-ab79-3bcdc14c2b6f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Confessions of a morning person"
                            class="img-responsive lazyload full default"
                            width="890"
                            height="890"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/7d/57d185e4-b42a-11eb-88c2-d7289b711469/609d8d08dccc9.image.jpg?crop=890%2C890%2C178%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/7d/57d185e4-b42a-11eb-88c2-d7289b711469/609d8d08dccc9.image.jpg?crop=890%2C890%2C178%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/7d/57d185e4-b42a-11eb-88c2-d7289b711469/609d8d08dccc9.image.jpg?crop=890%2C890%2C178%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/7d/57d185e4-b42a-11eb-88c2-d7289b711469/609d8d08dccc9.image.jpg?crop=890%2C890%2C178%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/7d/57d185e4-b42a-11eb-88c2-d7289b711469/609d8d08dccc9.image.jpg?crop=890%2C890%2C178%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/7d/57d185e4-b42a-11eb-88c2-d7289b711469/609d8d08dccc9.image.jpg?crop=890%2C890%2C178%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/7d/57d185e4-b42a-11eb-88c2-d7289b711469/609d8d08dccc9.image.jpg?crop=890%2C890%2C178%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/7d/57d185e4-b42a-11eb-88c2-d7289b711469/609d8d08dccc9.image.jpg?crop=890%2C890%2C178%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/7d/57d185e4-b42a-11eb-88c2-d7289b711469/609d8d08dccc9.image.jpg?crop=890%2C890%2C178%2C0&resize=890%2C890&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-labels"><div class="card-label-section text-muted"><a href="/culture" class="tnt-section-tag">Culture</a></div></div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/confessions-of-a-morning-person/article_d96a946a-971a-11eb-ab79-3bcdc14c2b6f.html" class="tnt-asset-link">
        

        
            Confessions of a morning person</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">Yes, students can be early birds too. </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-648096-f28705b4-a60b-11eb-b165-63ff5cfb0e9e" class="updates-item has-image" data-uuid="f28705b4-a60b-11eb-b165-63ff5cfb0e9e">
        <div class="card-datetime">
        <time datetime="2021-05-13T15:30:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-f28705b4-a60b-11eb-b165-63ff5cfb0e9e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/western-expanding-campus-5g-network-for-research/article_f28705b4-a60b-11eb-b165-63ff5cfb0e9e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Western expanding campus 5G network for research"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/54/0547476e-b420-11eb-a2a3-e3b4c890f017/609d7cedae525.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/54/0547476e-b420-11eb-a2a3-e3b4c890f017/609d7cedae525.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/54/0547476e-b420-11eb-a2a3-e3b4c890f017/609d7cedae525.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/54/0547476e-b420-11eb-a2a3-e3b4c890f017/609d7cedae525.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/54/0547476e-b420-11eb-a2a3-e3b4c890f017/609d7cedae525.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/54/0547476e-b420-11eb-a2a3-e3b4c890f017/609d7cedae525.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/54/0547476e-b420-11eb-a2a3-e3b4c890f017/609d7cedae525.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/54/0547476e-b420-11eb-a2a3-e3b4c890f017/609d7cedae525.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/54/0547476e-b420-11eb-a2a3-e3b4c890f017/609d7cedae525.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/54/0547476e-b420-11eb-a2a3-e3b4c890f017/609d7cedae525.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/54/0547476e-b420-11eb-a2a3-e3b4c890f017/609d7cedae525.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/54/0547476e-b420-11eb-a2a3-e3b4c890f017/609d7cedae525.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-labels"><div class="card-label-section text-muted"><a href="/news" class="tnt-section-tag">News</a></div></div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/western-expanding-campus-5g-network-for-research/article_f28705b4-a60b-11eb-b165-63ff5cfb0e9e.html" class="tnt-asset-link">
        

        
            Western expanding campus 5G network for research</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">Western's 5G network — expanding across campus over the summer — is being put to use to aid community research projects requiring large amounts of data.</p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-648096-93b2118e-9722-11eb-a671-9f5658c70dbc" class="updates-item has-image" data-uuid="93b2118e-9722-11eb-a671-9f5658c70dbc">
        <div class="card-datetime">
        <time datetime="2021-05-13T15:30:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-93b2118e-9722-11eb-a671-9f5658c70dbc media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/culture/the-legacy-of-the-cannabis-act/article_93b2118e-9722-11eb-a671-9f5658c70dbc.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The legacy of the Cannabis Act"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/ad/fad8b082-db92-11e8-b6ce-334e1aac54a1/5bd72d6c9f4cc.image.jpg?crop=1287%2C1287%2C161%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/ad/fad8b082-db92-11e8-b6ce-334e1aac54a1/5bd72d6c9f4cc.image.jpg?crop=1287%2C1287%2C161%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/ad/fad8b082-db92-11e8-b6ce-334e1aac54a1/5bd72d6c9f4cc.image.jpg?crop=1287%2C1287%2C161%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/ad/fad8b082-db92-11e8-b6ce-334e1aac54a1/5bd72d6c9f4cc.image.jpg?crop=1287%2C1287%2C161%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/ad/fad8b082-db92-11e8-b6ce-334e1aac54a1/5bd72d6c9f4cc.image.jpg?crop=1287%2C1287%2C161%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/ad/fad8b082-db92-11e8-b6ce-334e1aac54a1/5bd72d6c9f4cc.image.jpg?crop=1287%2C1287%2C161%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/ad/fad8b082-db92-11e8-b6ce-334e1aac54a1/5bd72d6c9f4cc.image.jpg?crop=1287%2C1287%2C161%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/ad/fad8b082-db92-11e8-b6ce-334e1aac54a1/5bd72d6c9f4cc.image.jpg?crop=1287%2C1287%2C161%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/ad/fad8b082-db92-11e8-b6ce-334e1aac54a1/5bd72d6c9f4cc.image.jpg?crop=1287%2C1287%2C161%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/ad/fad8b082-db92-11e8-b6ce-334e1aac54a1/5bd72d6c9f4cc.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/ad/fad8b082-db92-11e8-b6ce-334e1aac54a1/5bd72d6c9f4cc.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/ad/fad8b082-db92-11e8-b6ce-334e1aac54a1/5bd72d6c9f4cc.image.jpg?crop=1287%2C1287%2C161%2C0&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-labels"><div class="card-label-section text-muted"><a href="/culture" class="tnt-section-tag">Culture</a></div></div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/the-legacy-of-the-cannabis-act/article_93b2118e-9722-11eb-a671-9f5658c70dbc.html" class="tnt-asset-link">
        

        
            The legacy of the Cannabis Act</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">Western law professors discuss how cannabis legalization has been handled since the passing of the Cannabis Act.</p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-648096-0e1825d2-94ab-11eb-9195-372c9fbe8c81" class="updates-item has-image" data-uuid="0e1825d2-94ab-11eb-9195-372c9fbe8c81">
        <div class="card-datetime">
        <time datetime="2021-05-13T14:45:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-0e1825d2-94ab-11eb-9195-372c9fbe8c81 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/western-student-launches-company-to-help-classmates-land-jobs/article_0e1825d2-94ab-11eb-9195-372c9fbe8c81.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Western student launches company to help classmates land jobs"
                            class="img-responsive lazyload full default"
                            width="1287"
                            height="1287"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/e/06/e06c275e-ff68-11e6-a53a-a34446bbfdec/58b84e3ace45a.image.jpg?crop=1287%2C1287%2C0%2C160&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/e/06/e06c275e-ff68-11e6-a53a-a34446bbfdec/58b84e3ace45a.image.jpg?crop=1287%2C1287%2C0%2C160&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/e/06/e06c275e-ff68-11e6-a53a-a34446bbfdec/58b84e3ace45a.image.jpg?crop=1287%2C1287%2C0%2C160&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/e/06/e06c275e-ff68-11e6-a53a-a34446bbfdec/58b84e3ace45a.image.jpg?crop=1287%2C1287%2C0%2C160&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/e/06/e06c275e-ff68-11e6-a53a-a34446bbfdec/58b84e3ace45a.image.jpg?crop=1287%2C1287%2C0%2C160&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/e/06/e06c275e-ff68-11e6-a53a-a34446bbfdec/58b84e3ace45a.image.jpg?crop=1287%2C1287%2C0%2C160&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/e/06/e06c275e-ff68-11e6-a53a-a34446bbfdec/58b84e3ace45a.image.jpg?crop=1287%2C1287%2C0%2C160&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/e/06/e06c275e-ff68-11e6-a53a-a34446bbfdec/58b84e3ace45a.image.jpg?crop=1287%2C1287%2C0%2C160&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/e/06/e06c275e-ff68-11e6-a53a-a34446bbfdec/58b84e3ace45a.image.jpg?crop=1287%2C1287%2C0%2C160&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/e/06/e06c275e-ff68-11e6-a53a-a34446bbfdec/58b84e3ace45a.image.jpg?crop=1287%2C1287%2C0%2C160&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/e/06/e06c275e-ff68-11e6-a53a-a34446bbfdec/58b84e3ace45a.image.jpg?crop=1287%2C1287%2C0%2C160&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/e/06/e06c275e-ff68-11e6-a53a-a34446bbfdec/58b84e3ace45a.image.jpg?crop=1287%2C1287%2C0%2C160&resize=1287%2C1287&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-labels"><div class="card-label-section text-muted"><a href="/news" class="tnt-section-tag">News</a></div></div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/western-student-launches-company-to-help-classmates-land-jobs/article_0e1825d2-94ab-11eb-9195-372c9fbe8c81.html" class="tnt-asset-link">
        

        
            Western student launches company to help classmates land jobs</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">Western student Brandon Cooper is helping students find jobs and internships through his startup.</p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-648096-222665c4-b419-11eb-8c52-f3e78d9008f3" class="updates-item has-image" data-uuid="222665c4-b419-11eb-8c52-f3e78d9008f3">
        <div class="card-datetime">
        <time datetime="2021-05-13T14:29:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-222665c4-b419-11eb-8c52-f3e78d9008f3 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/greyhound-leaves-canada-ends-london-to-toronto-bus-route/article_222665c4-b419-11eb-8c52-f3e78d9008f3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Greyhound leaves Canada, ends London to Toronto bus route"
                            class="img-responsive lazyload full default"
                            width="467"
                            height="467"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/1/59/15981f86-e94a-513d-91b1-4aeec8ca3315/5604599c62cb8.image.jpg?crop=467%2C467%2C116%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/1/59/15981f86-e94a-513d-91b1-4aeec8ca3315/5604599c62cb8.image.jpg?crop=467%2C467%2C116%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/1/59/15981f86-e94a-513d-91b1-4aeec8ca3315/5604599c62cb8.image.jpg?crop=467%2C467%2C116%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/1/59/15981f86-e94a-513d-91b1-4aeec8ca3315/5604599c62cb8.image.jpg?crop=467%2C467%2C116%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/1/59/15981f86-e94a-513d-91b1-4aeec8ca3315/5604599c62cb8.image.jpg?crop=467%2C467%2C116%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/1/59/15981f86-e94a-513d-91b1-4aeec8ca3315/5604599c62cb8.image.jpg?crop=467%2C467%2C116%2C0&resize=467%2C467&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-labels"><div class="card-label-section text-muted"><a href="/news" class="tnt-section-tag">News</a></div></div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/greyhound-leaves-canada-ends-london-to-toronto-bus-route/article_222665c4-b419-11eb-8c52-f3e78d9008f3.html" class="tnt-asset-link">
        

        
            Greyhound leaves Canada, ends London to Toronto bus route</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">Greyhound Canada announced it will shut down all services effective Thursday, endling the London to Toronto bus route. </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div></div>
    </div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-974887" class="tncms-block"><section id="block-974887" class="block emphasis-h3   " ><div id="evvnt-calendar-974887"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_974887();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-631842" class="tncms-block sticky-right-rail">
        <div id="blox-ad-position-Rectangle Ad Sticky Right Rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Rectangle Ad Sticky Right Rail","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-436244" class="tncms-block"><section id="block-436244" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436244 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-culture"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/multimedia/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-436245" class="tncms-block"><section id="block-436245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436245 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-donate"  href="/site/donate.html"  tabindex="0">
                    <span class="nav-label">Donate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contribute"  href="/site/contribute.html"  tabindex="0">
                    <span class="nav-label">Contribute</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WESTERNGAZETTE&amp;publisher_url:westerngazette.ca#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-policy"  href="/site/policy.html"  tabindex="0">
                    <span class="nav-label">Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-publications-committee"  href="/site/publications-committee.html"  tabindex="0">
                    <span class="nav-label">Publications Committee</span>
                </a></li><li>
                <a class="nav-link   tnt-section-navigator-deals"  href="https://navigatorlondon.ca/deals/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Navigator Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gazette-staff-login"  href="https://admin-newyork1.bloxcms.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Gazette Staff Login</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-436260" class="tncms-block padding-bottom"><section id="block-436260" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=540%2C87 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=640%2C103 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=750%2C121 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=990%2C159 990w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=1035%2C166 1035w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=1200%2C193 1200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=1333%2C214 1333w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=1476%2C237 1476w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=2008%2C323 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2842"
                height="457"
                alt="The Gazette Logo"></a></div></section></div><div id="tncms-block-436250" class="tncms-block"><section id="block-436250" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436250 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>westerngazette.ca</strong><br>
    UCC 263, 1151 Richmond Street, Western University<br>
    London, ON N6A 3K7
    <br>
    
        <strong>Phone:</strong> 519-854-9676 (519-661-3580 office)<br>
        <strong>Email:</strong> <a href="mailto:editor@westerngazette.ca">editor@westerngazette.ca</a><br>
    
</address></section></div><div id="tncms-block-436272" class="tncms-block padding-bottom"><div class="follow-links-436272 default">
    
    <section id="block-436272" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436272 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westerngazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/uwogazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/uwogazette" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/westerngazette/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://westerngazette.ca",
  "sameAs" : ["https://www.facebook.com/westerngazette","https://twitter.com/uwogazette","https://www.youtube.com/user/uwogazette","https://instagram.com/westerngazette/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-436251" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-436251"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Gazette Student Newspaper</a>, UCC 263, 1151 Richmond Street, Western University London, ON</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-742827" class="tncms-block"><div id="engagement-box" class="no-print">
<img src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/5e/05e0fb94-c1bf-11e8-9f24-e388084e44f0/5babd85de7031.image.png" style="display:inline;width:25%;height:auto;margin-bottom:1%;"><p>The Gazette provides a space where young journalists, writers, designers, photographers and videographers can learn and grow in a professional setting. <a href="https://westerngazette.ca/site/contribute.html">We’d love to see you contribute!</a> If you can't volunteer regularly, you can participate as often as you want. Read something that you are driven to respond to – good or bad? <a href="https://westerngazette.ca/site/forms/letter_editor/">Write us a Letter to the Editor.</a> Want to contribute, but don't have the time? <a href="https://westerngazette.ca/site/donate.html">We gladly accept donations,</a> which not only supports our scholarship fund to help students in financial need, but allows us to keep the Gazette a fantastic place for students at Western to learn, improve and make a postive impact.<br><em>Also, if you're using an Ad Blocker, please consider supporting us by whitelisting this site.</em></p>
<a href="#" class="engagement-box_close"><i class="fas tnt-times-circle"></i></a>
</div></div><div id="tncms-block-746514" class="tncms-block"><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

// Creates an adblock detection plugin.
ga('provide', 'adblockTracker', function(tracker, opts) {
  var ad = document.createElement('ins');
  ad.className = 'AdSense';
  ad.style.display = 'block';
  ad.style.position = 'absolute';
  ad.style.top = '-1px';
  ad.style.height = '1px';
  document.body.appendChild(ad);
  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
  document.body.removeChild(ad);
});

// TODO: Replace UA-XXXXX-Y with you tracking ID.
// and replace XX with the index of the custom dimension you created.
ga('create', 'UA-34763986-1', 'auto');
ga('require', 'adblockTracker', {dimensionIndex: 1});
ga('send', 'pageview');
</script></div><div id="tncms-block-693607" class="tncms-block hidden-sm hidden-xs no-print">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-994032" class="tncms-block">
        <div id="blox-ad-position-infolinks-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"infolinks-sticky-anchor","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/culture","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("eef48652-9ec6-11eb-927a-e768891869b6")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    

<!--Place code here -->

<script type="text/javascript">
var infolinks_pid = 3284900
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>


<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.8c58f9d9e2edecca6a7b394f47f1507e.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974887() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "westerngazette.ca",
            discovery: {
                element: "#evvnt-calendar-974887",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Gazette",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>