  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://westerngazette.ca/content/tncms/live/" />
<meta name="keywords" content="pot, cannabis" />
<meta name="news_keywords" content="pot, cannabis" />
<meta name="description" content="Opened yesterday, Central Cannabis is London's first legal cannabis store. It opened along with nine other stores in Ontario." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="9sPl_3lVqvuUDPiOlYghJKlTzhV14ECW0FZbMPBZVfs" />
<meta name="msvalidate.01" content="DA7B474741E6188A70D301700C185B51" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://westerngazette.ca/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?crop=1662%2C935%2C0%2C156&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="London&rsquo;s first legal cannabis store draws huge lineup" />
<meta property="og:description" content="Opened yesterday, Central Cannabis is London's first legal cannabis store. It opened along with nine other stores in Ontario." />
<meta property="og:site_name" content="The Gazette &bull; Western University's Student Newspaper" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content=" https://www.facebook.com/westerngazette" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@uwogazette" />
<meta name="twitter:image:alt" content="Pot shop (Photo)" />
<meta property="fb:pages" content="122982504167" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.983dbd6781046a8704a0fab1c057941c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.636cb0a4cc3ac7bec9bd6f013595373d.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/site.css?_dc=1554129725"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/donate.css?_dc=1554223869"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/masthead.css?_dc=1542309605"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/cookie-box.css?_dc=1553622386"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/chart-tool.min.css?_dc=1486493532"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/pannellum.css?_dc=1498749113"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/video-js.css?_dc=1498748497"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Yantramanav:400,500,700,900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-436270 .search-spinner { position: absolute; } #block-436270 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-436270 { margin-bottom: 0; } #site-search-436270 .site-search-form { padding: 0; } #site-search-436270 #site-search-436270-btn { outline: none; } #site-search-436270 #site-search-436270-term { border: 0; box-shadow: none; } #site-search-436270 .site-search-form { box-shadow: none; } #user-controls-436284 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-436284 .tn-user-screenname, #user-controls-436284 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-436284 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-436284 .dropdown-signup { font-size: 12px; } #user-controls-436284 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-436284 .large-user-avatar { margin-right: 10px; } #user-controls-436284 .large-user-controls { font-size: 12px; } #user-controls-436284 .logout-btn { cursor: pointer; } #user-controls-436284 .user-welcome { color: #333; } #user-controls-436284 .login-btn { color: #fff!important; } #tncms-block-472886 .tnt-prop-img { max-width: 3000px; } #site-logo-472886 { color: #666; } #site-logo-472886 .list-inline, #site-logo-472886 .logo-date { display: inline-block; margin-bottom: 0; font-size: 12px; } #site-logo-472886 .logo-top ul, #site-logo-472886 .logo-top div { margin-bottom: 10px; } #site-logo-472886 .logo-bottom ul, #site-logo-472886 .logo-bottom div { margin-top: 10px; } #block-436267 .search-spinner { position: absolute; } #block-436267 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-436267 { margin-bottom: 0; } #site-search-436267 .site-search-form { padding: 0; } #site-search-436267 #site-search-436267-btn { outline: none; } #site-search-436267 #site-search-436267-term { border: 0; box-shadow: none; } #site-search-436267 .site-search-form { box-shadow: none; } .follow-links-436271 li { margin-right: 1px; padding: 0; } .follow-links-436271 li a, .follow-links-436271 li a:focus, .follow-links-436271 li a:active { ; color: #4f2683!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-436271 li a:hover { text-decoration: none; opacity: 1; } .follow-links-436271 li a.fb:hover { color: #3A59A5; } .follow-links-436271 li a.tw:hover { color: #46C8F9; } .follow-links-436271 li a.yt:hover { color: #CE2B29; } .follow-links-436271 li a.is:hover { color: #D4C4A2; } #tncms-block-436259 .tnt-prop-img { max-width: 720px; } #block-754480 .block-title.dark > .block-title-inner > *, #block-754480.block.dark .card .content-overlay * { color: rgba(0,0,0,1); } #block-754480 .block-title.light > .block-title-inner > *, #block-754480.block.light .card .content-overlay * { color: rgba(255,255,255,1); } #block-488275 .card-panel { background-color: #f6f6f6; border-color: rgba(0,0,0,.08) } .block.light .card a.btn-default, .block.light .card a.btn-default:hover { color: #333; } #block-436275 .card.promo figure { width: 33%; } #block-495221 .card .card-image-full { width: 100%; } #block-495221 #card-showcase-23dcb882-3d05-563b-9a25-fcfafaefdea3 .card-image, #block-495221 #card-showcase-23dcb882-3d05-563b-9a25-fcfafaefdea3 .card-image-group { margin-bottom: 10px; } #block-495221 #card-showcase-23dcb882-3d05-563b-9a25-fcfafaefdea3 .showcase-box { width: 24% } #block-495210 .list-popular > li:before { background-color: #4f2680; } #block-495212 .mosaic-grid .mosaic-item.mosaic-overlay-textbox.mosaic-hover-highlight-textbox:hover .meta .headline a { background-color: #fff; box-shadow: 5px 0 0 #fff, -5px 0 0 #fff; color: #333333; } #tncms-block-436260 .tnt-prop-img { max-width: 2842px; } .follow-links-436272 li { margin-right: 1px; padding: 0; } .follow-links-436272 li a, .follow-links-436272 li a:focus, .follow-links-436272 li a:active { ; background-color: #4f2683; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-436272 li a:hover { text-decoration: none; opacity: 1; } .follow-links-436272 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-436272 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-436272 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-436272 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-436251 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.130.2"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alexander SH Lee,Rania Osman"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":357},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.130.2"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Alexander SH Lee,Rania Osman"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":357},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58T83LZ');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/adsense-block.js?_dc=1552576236"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/cookie-box.js?_dc=1550622161"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/chart-tool.min.js?_dc=1486493511"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/pannellum.js?_dc=1498756678"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/video-js.js?_dc=1498748415"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/videojs-pannellum-plugin.js?_dc=1498748449"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.d7e566f2ec7f9a8512220af2ca01f265.js"></script>
<script>/*<![CDATA[*/ (function(d,w,s){
        if(w.fetch&&w.Promise&&w.IntersectionObserver&&[].includes&&Object.assign&&w.Map&&w.NodeList)return;
        var sc=d.getElementsByTagName(s)[0],js=d.createElement(s);
        js.src='https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator';
        sc.parentNode.insertBefore(js, sc);
    }(document,window,'script')) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.98585ff7b5af968955cb52b6a996e007.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/impressions.js?_dc=1554230152"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/traffic.js?_dc=1554179758"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/settings.js?_dc=1540929557"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.9f25ee89650078064baf5988ec0a4794.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"bg_color":"#f6f6f6","heading_tag":"h4","list_ids":"097f2eaa-3cbf-11e7-9a7e-13e72834a290","require_user_account":"","signup_lists_only":"","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","text_color":"inherit","show_audience":"","hide_audience":"","block_id":"488275"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.89c459acbb5b3f64e6ad65972d5f7da0.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.min.43b1aa1ea2d73e79e9d45980c7920446.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1552723269"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1552809668"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1552809667"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>London’s first legal cannabis store draws huge lineup | News | westerngazette.ca</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #dadad9; } .fixed-nav #main-navigation { background-color: #dadad9 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #dadad9; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #313131; } .navbar-toggle .icon-bar { background-color: #313131 !important; } .navbar-toggle .sr-only-show { color: #313131 !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #313131; } }#site-copyright a, #site-footer a { color: #333; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #4f2680; }#site-header-container{ border-bottom: 3px solid #4f2680; }#site-footer-container{ border-top: 3px solid #4f2680; } .tnt-bg-accent { background-color: #4f2680; } a .tnt-caret-down { color: #4f2680; } .block-title .block-title-inner { border-color: #4f2680; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #4f2680; } .form-control:focus { border-bottom-color: #4f2680; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 40%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 35%;} #topbar-col-one {width: 60%;} #topbar-col-two {width: 40%;} .navbar-brand img {margin-top: -10px;max-height: 40px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #4f2680;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #4f2680;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} .btn-primary {background-color: #4f2680;border-color: #4f2680;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #61309c;border-color: #61309c;color: #fff;} .btn-link:hover, .btn-link:focus {color: #4f2680;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #4f2680;border-color: #4f2680;color: #fff;} .card .card-headline h1, .card .card-headline h2, .card .card-headline h3, .card .card-headline h4, .card .card-headline h5, .card .card-headline h6 { font-family: 'Yantramanav', sans-serif; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://westerngazette.ca/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/9c142200-7cc9-11e5-8ec4-b71d03104982.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="London’s first legal cannabis store draws huge lineup | News | westerngazette.ca" href="http://westerngazette.ca/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://westerngazette.ca/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.0fe42e9a012c922effb32cf7de14783d.js"></script>
            
        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-cba93f30-54c7-11e9-be3a-aba45177f74e  section-news type-article infinity-summary-sticky-siderail">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('westerngazette.ca'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.130.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Alexander+SH+Lee%2CRania+Osman&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=357&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58T83LZ&tncms.template.version=3.130.2&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=true&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Alexander+SH+Lee%2CRania+Osman&tncms.infinity_scroll.display=summary_sticky_siderail&tncms.infinity_scroll.order=latest&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=357&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "westerngazette.ca",
  secureDomain: "westerngazette.ca",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-cba93f30-54c7-11e9-be3a-aba45177f74e" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://westerngazette.ca/users/admin/contribute/article/?assetid=cba93f30-54c7-11e9-be3a-aba45177f74e&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://westerngazette.ca/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left  visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-436270" class="tncms-block hidden-md hidden-lg"><section id="block-436270" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-436270" class="search-form-container card clearfix text-center ">
    <form id="site-search-436270" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-436270-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-436270-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-436270-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-436270').submit();
        return false;
    });

    $('#site-search-436270').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-436270 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-436270 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-436270-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/administration/"  class="nav-link tnt-section-administration">Administration</a>
                                </li><li>
                                    <a href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a href="/news/london/"  class="nav-link tnt-section-london">London</a>
                                </li><li>
                                    <a href="/news/public_records"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li><li>
                                    <a href="/news/usc/"  class="nav-link tnt-section-usc">USC</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/athlete_profiles/"  class="nav-link tnt-section-athlete-profiles">Athlete Profiles</a>
                                </li><li>
                                    <a href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/culture/fashion"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a href="/culture/food_drink"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a href="/culture/health_wellness"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a href="/culture/movies_tv"  class="nav-link tnt-section-movies-tv">Movies & TV</a>
                                </li><li>
                                    <a href="/culture/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a href="/culture/profiles"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a href="/culture/student_life/"  class="nav-link tnt-section-student-life">Student Life</a>
                                </li><li>
                                    <a href="/culture/theatre"  class="nav-link tnt-section-theatre">Theatre</a>
                                </li><li>
                                    <a href="/culture/visual_arts"  class="nav-link tnt-section-visual-arts">Visual Arts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/blogs/"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a href="/opinion/columnists/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/features/long-form/"  class="nav-link tnt-section-long-form">Long-form</a>
                                </li><li>
                                    <a href="https://projects.westerngazette.ca/"  target="_blank" rel="noopener" class="nav-link tnt-section-projects">Projects</a>
                                </li><li>
                                    <a href="/features/special_editions/"  class="nav-link tnt-section-special-editions">Special Editions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/multimedia/galleries/"  class="nav-link tnt-section-galleries">Galleries</a>
                                </li><li>
                                    <a href="/multimedia/podcast/"  class="nav-link tnt-section-podcast">Podcast</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/western_tv/"  class="nav-link tnt-section-western-tv">Western TV</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/site/contribute.html"  class="nav-link tnt-section-contribute">Contribute</a>
                                </li><li>
                                    <a href="/site/forms/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter To The Editor</a>
                                </li><li>
                                    <a href="/site/forms/"  class="nav-link tnt-section-forms-submissions">Forms & Submissions</a>
                                </li><li>
                                    <a href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a href="https://westerngazette.ca/site/forms/alumni_contact/"  target="_blank" rel="noopener" class="nav-link tnt-section-gazette-alumni-contact">Gazette Alumni Contact</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/calendar/"  class="nav-link tnt-section-calendar">Calendar</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/classifieds/movie_listings/"  class="nav-link tnt-section-movie-listings">Movie Listings</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/advertise/print/"  class="nav-link tnt-section-print-advertising">Print Advertising</a>
                                </li><li>
                                    <a href="/advertise/online/"  class="nav-link tnt-section-online-advertising">Online Advertising</a>
                                </li><li>
                                    <a href="/advertise/sponsored/"  class="nav-link tnt-section-sponsored-content">Sponsored Content</a>
                                </li><li>
                                    <a href="/advertise/campus/"  class="nav-link tnt-section-campus-advertising">Campus Advertising</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-731040" class="tncms-block"><a href="https://westerngazette.ca/site/donate.html" style="padding:2px 10px 0px 10px;font-size:12px;font-weight:700;color:#999;display:inline-block;float:right;">Donate</a></div><div id="tncms-block-436284" class="tncms-block"><div id="user-controls-436284" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://westerngazette.ca/users/signup/?referer_url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://westerngazette.ca/users/login/?referer_url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://westerngazette.ca/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-436284').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://westerngazette.ca/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://westerngazette.ca/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://westerngazette.ca/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-436284').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://westerngazette.ca/users/logout/" id="user-logout-form-436284"><input type="hidden" name="referer_url" value="https://westerngazette.ca/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"></ul></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-472886" class="tncms-block"><div id="site-logo-472886" class="site-logo-container text-left" >
        <div class="logo-top"><div class="logo-date">
                Tuesday, April 2, 2019
            </div></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/8a9c9d10-e81c-11e8-8443-77bb162f5e9f.png?resize=200%2C32" 
            srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/8a9c9d10-e81c-11e8-8443-77bb162f5e9f.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/8a9c9d10-e81c-11e8-8443-77bb162f5e9f.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/8a9c9d10-e81c-11e8-8443-77bb162f5e9f.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/8a9c9d10-e81c-11e8-8443-77bb162f5e9f.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/8a9c9d10-e81c-11e8-8443-77bb162f5e9f.png?resize=750%2C119 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/8a9c9d10-e81c-11e8-8443-77bb162f5e9f.png?resize=1200%2C190 1200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/8a9c9d10-e81c-11e8-8443-77bb162f5e9f.png?resize=1700%2C270 1700w"
            sizes="(min-width: 1200px) 360px, 33.33vw"
            class=" img-responsive lazyload tnt-prop-img"
            alt="xxx123a"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-436267" class="tncms-block masthead_search"><section id="block-436267" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-436267" class="search-form-container card clearfix text-center ">
    <form id="site-search-436267" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-436267-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-436267-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-436267-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-436267').submit();
        return false;
    });

    $('#site-search-436267').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-436267 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-436267 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-436267-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-436271" class="tncms-block masthead_social"><div class="follow-links-436271 pull-right">
    
    <section id="block-436271" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westerngazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/uwogazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/uwogazette" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://instagram.com/westerngazette/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://westerngazette.ca",
  "sameAs" : ["https://www.facebook.com/westerngazette","https://twitter.com/uwogazette","https://www.youtube.com/user/uwogazette","https://instagram.com/westerngazette/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-421196" class="tncms-block"><br><p style="font-size:14px;color:#7d7d7d;">Western University’s official student newspaper since 1906.</p></div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-436259" class="tncms-block"><section id="block-436259" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html" >
                    <span class="nav-label">Contact</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contribute"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/site/contribute.html" >
                    
                        <span class=""></span>
                    <span class="nav-label">Contribute</span>
                </a><ul id="main-nav-right-nav_menu-child-1-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-internship-program"  href="/site/internship_program.html" >
                    <span class="nav-label">Internship Program</span>
                </a></li><li>
                <a class="nav-link  tnt-section-donate"  href="/site/donate.html" >
                    <span class="nav-label">Donate</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-letter-to-the-editor"  href="/site/forms/letter_editor/" >
                    <span class="nav-label">Letter To The Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms-submissions"  href="/site/forms/" >
                    <span class="nav-label">Forms & Submissions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gazette-alumni-contact"  href="https://westerngazette.ca/site/forms/alumni_contact/"  target="_blank" rel="noopener">
                    <span class="nav-label">Gazette Alumni Contact</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-calendar"  href="/calendar/" >
                    <span class="nav-label">Calendar</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-movie-listings"  href="/classifieds/movie_listings/" >
                    <span class="nav-label">Movie Listings</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav-right-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-print-advertising"  href="/advertise/print/" >
                    <span class="nav-label">Print Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-advertising"  href="/advertise/online/" >
                    <span class="nav-label">Online Advertising</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sponsored-content"  data-toggle="dropdown" data-target="#" data-nested="menu"   href="/advertise/sponsored/" >
                    
                        <span class=""></span>
                    <span class="nav-label">Sponsored Content</span>
                </a><ul id="main-nav-right-nav_menu-child-4-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-sponsored-content-articles"  href="/sponsored_content/" >
                    <span class="nav-label">Sponsored Content Articles</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-campus-advertising"  href="/advertise/campus/" >
                    <span class="nav-label">Campus Advertising</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-administration"  href="/news/administration/" >
                    <span class="nav-label">Administration</span>
                </a></li><li>
                <a class="nav-link  tnt-section-campus"  href="/news/campus/" >
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link  tnt-section-elections"  href="/news/elections/" >
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-london"  href="/news/london/" >
                    <span class="nav-label">London</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-records"  href="/news/public_records" >
                    <span class="nav-label">Public Records</span>
                </a></li><li>
                <a class="nav-link  tnt-section-usc"  href="/news/usc/" >
                    <span class="nav-label">USC</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-athlete-profiles"  href="/sports/athlete_profiles/" >
                    <span class="nav-label">Athlete Profiles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-basketball"  href="/sports/basketball/" >
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link  tnt-section-football"  href="/sports/football/" >
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link  tnt-section-hockey"  href="/sports/hockey/" >
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link  tnt-section-volleyball"  href="/sports/volleyball/" >
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fashion"  href="/culture/fashion" >
                    <span class="nav-label">Fashion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-food-drink"  href="/culture/food_drink" >
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link  tnt-section-health-wellness"  href="/culture/health_wellness" >
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link  tnt-section-movies-tv"  href="/culture/movies_tv" >
                    <span class="nav-label">Movies & TV</span>
                </a></li><li>
                <a class="nav-link  tnt-section-music"  href="/culture/music" >
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link  tnt-section-profiles"  href="/culture/profiles" >
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-student-life"  href="/culture/student_life/" >
                    <span class="nav-label">Student Life</span>
                </a></li><li>
                <a class="nav-link  tnt-section-theatre"  href="/culture/theatre" >
                    <span class="nav-label">Theatre</span>
                </a></li><li>
                <a class="nav-link  tnt-section-visual-arts"  href="/culture/visual_arts" >
                    <span class="nav-label">Visual Arts</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-blogs"  href="/opinion/blogs/" >
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link  tnt-section-columns"  href="/opinion/columnists/" >
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/opinion/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-editorials"  href="/opinion/editorials/" >
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link  tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/" >
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-features"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-long-form"  href="/features/long-form/" >
                    <span class="nav-label">Long-form</span>
                </a></li><li>
                <a class="nav-link  tnt-section-projects"  href="https://projects.westerngazette.ca/"  target="_blank" rel="noopener">
                    <span class="nav-label">Projects</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-editions"  href="/features/special_editions/" >
                    <span class="nav-label">Special Editions</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Multimedia </span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-galleries"  href="/multimedia/galleries/" >
                    <span class="nav-label">Galleries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-podcast"  href="/multimedia/podcast/" >
                    <span class="nav-label">Podcast</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-western-tv"  href="/multimedia/western_tv/" >
                    <span class="nav-label">Western TV</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                <script>
                    jQuery(document).ready(function($){
                        var sNavContainer = '#site-navbar-container';
                        var sBodyContainer = '#main-body-container';
                        var sNavHeight = $(sNavContainer).height();
                        var iUnfixPoint = 0;
                        if( __tnt.client.platform.ios ){
                            $(sNavContainer).addClass('affix-sticky');
                        } else {
                            $sNavScroll = false;
                            $(window).on('scroll mousewheel', function(){
                                if( !$sNavScroll ){
                                    $sNavScroll = true;
                                    setTimeout(function(){
                                        var iFixPoint = $(sNavContainer).offset().top;
                                        var iCurrPoint = $(this).scrollTop();
                                        if( iCurrPoint >= iFixPoint && iCurrPoint > iUnfixPoint ){
                                            if( !$(sNavContainer).hasClass('affix') ){ 
                                                iUnfixPoint = iFixPoint;
                                                $(sNavContainer).addClass('affix').removeClass('affix-top');
                                                $(sBodyContainer).css('margin-top', sNavHeight+'px'); 
                                            }
                                        } else {
                                            if( !$(sNavContainer).hasClass('affix-top') ){ 
                                                $(sNavContainer).removeClass('affix').addClass('affix-top');
                                                $(sBodyContainer).css('margin-top', 0);
                                            }
                                        }
                                        $sNavScroll = false;
                                    }, 25);
                                }
                            });
                        }
                    });
                </script>
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"><div id="tncms-block-754480" class="tncms-block section_margin"><section id="block-754480" class="block emphasis-h4   " ><div class="heading card">
    
    
    <div class="clearfix">
    
    <div class="block-title title-754480 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/news">
                
                News
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
</div></section></div></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-436145" class="tncms-block hidden-xs no-print">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-436146" class="tncms-block visible-xs no-print">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-4395e30e-54c8-11e9-8017-5bdf59120a94" class="modal fullscreen in modal-image image-default modal-4395e30e-54c8-11e9-8017-5bdf59120a94" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=1662%2C1247 1700w"
                    sizes="100vw"
                    width="1662"
                    height="1247"
                    alt="Pot shop (Photo)"
                    class="img-responsive true-size" />
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-4395e30e-54c8-11e9-8017-5bdf59120a94" data-target=".caption-inner-modal-image-4395e30e-54c8-11e9-8017-5bdf59120a94">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-4395e30e-54c8-11e9-8017-5bdf59120a94 collapse in"><div class="caption-text"><p>People waited approximately an hour in line to enter the shop, April 1, 2019.  </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-20fe5322-bc51-11e8-8ad0-2f2499b9217c-asset-4395e30e-54c8-11e9-8017-5bdf59120a94" class="tnt-byline asset-byline"  ><a href="https://westerngazette.ca/users/profile/Rania%20Osman">Rania Osman / GAZETTE</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fpot-shop-photo%2Fimage_4395e30e-54c8-11e9-8017-5bdf59120a94.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pot-shop-photo/image_4395e30e-54c8-11e9-8017-5bdf59120a94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4395e30e-54c8-11e9-8017-5bdf59120a94}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwesterngazette.ca%2Fpot-shop-photo%2Fimage_4395e30e-54c8-11e9-8017-5bdf59120a94.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Pot%20shop%20%28Photo%29&via=uwogazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pot-shop-photo/image_4395e30e-54c8-11e9-8017-5bdf59120a94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4395e30e-54c8-11e9-8017-5bdf59120a94}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/4395e30e-54c8-11e9-8017-5bdf59120a94" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":4395e30e-54c8-11e9-8017-5bdf59120a94}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20Pot%20shop%20%28Photo%29&body=https%3A%2F%2Fwesterngazette.ca%2Fpot-shop-photo%2Fimage_4395e30e-54c8-11e9-8017-5bdf59120a94.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":4395e30e-54c8-11e9-8017-5bdf59120a94}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pot-shop-photo/image_4395e30e-54c8-11e9-8017-5bdf59120a94.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":4395e30e-54c8-11e9-8017-5bdf59120a94}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-4395e30e-54c8-11e9-8017-5bdf59120a94-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="4395e30e-54c8-11e9-8017-5bdf59120a94" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="4395e30e-54c8-11e9-8017-5bdf59120a94" class="save-list-4395e30e-54c8-11e9-8017-5bdf59120a94-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="4395e30e-54c8-11e9-8017-5bdf59120a94" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-4395e30e-54c8-11e9-8017-5bdf59120a94 img { max-height: 1247px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-cba93f30-54c7-11e9-be3a-aba45177f74e" class="asset article-default"  data-url="https://westerngazette.ca/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?crop=1662%2C935%2C0%2C156&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="westerngazette.ca">
    </div>
    <link itemprop="mainEntityOfPage" href="https://westerngazette.ca/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html" />
    <style>
                .asset-paging .direction {
                    color: #4f2680;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-cba93f30-54c7-11e9-be3a-aba45177f74e" class="asset-paging">
                <div id="paging-prev-cba93f30-54c7-11e9-be3a-aba45177f74e" class="paging-link prev offset"></div>
                <div id="paging-next-cba93f30-54c7-11e9-be3a-aba45177f74e" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <script>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</script><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            London’s first legal cannabis store draws huge lineup
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-a1bddf58-c752-11e8-b002-fb27afc075f9-asset-cba93f30-54c7-11e9-be3a-aba45177f74e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://westerngazette.ca/users/profile/Alexander%20SH%20Lee">Alexander SH Lee</a></span>,
                
                    <div id="author-popup-a1bddf58-c752-11e8-b002-fb27afc075f9-asset-cba93f30-54c7-11e9-be3a-aba45177f74e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-a1bddf58-c752-11e8-b002-fb27afc075f9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://westerngazette.ca/users/profile/Alexander%20SH%20Lee" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Alexander SH Lee" src="" data-src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/avatars/a/1b/ddf/a1bddf58-c752-11e8-b002-fb27afc075f9.c237008d66915b88dbdebce79a8560d5.png?_dc=1543511421" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://westerngazette.ca/users/profile/Alexander%20SH%20Lee" rel="author" class="tnt-user-profile-link tnt-user-name">Alexander SH Lee</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:alexshlee44@gmail.com" title="Email">
	                <span class="tnt-stack">
	                    <i class="fas tnt-circle tnt-stack-2x"></i>
	                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-a1bddf58-c752-11e8-b002-fb27afc075f9-asset-cba93f30-54c7-11e9-be3a-aba45177f74e').popover({
                            content: $('#author-popup-a1bddf58-c752-11e8-b002-fb27afc075f9-asset-cba93f30-54c7-11e9-be3a-aba45177f74e-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                <span id="author-popup-20fe5322-bc51-11e8-8ad0-2f2499b9217c-asset-cba93f30-54c7-11e9-be3a-aba45177f74e" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://westerngazette.ca/users/profile/Rania%20Osman">Rania Osman</a></span>
                
                    <div id="author-popup-20fe5322-bc51-11e8-8ad0-2f2499b9217c-asset-cba93f30-54c7-11e9-be3a-aba45177f74e-content" class="hide">
                        <article class="clearfix card author popup-content card-author-20fe5322-bc51-11e8-8ad0-2f2499b9217c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://westerngazette.ca/users/profile/Rania%20Osman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Rania Osman" src="" data-src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/avatars/2/0f/e53/20fe5322-bc51-11e8-8ad0-2f2499b9217c.c237008d66915b88dbdebce79a8560d5.png?_dc=1543511574" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://westerngazette.ca/users/profile/Rania%20Osman" rel="author" class="tnt-user-profile-link tnt-user-name">Rania Osman</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:raniaosmana@gmail.com" title="Email">
	                <span class="tnt-stack">
	                    <i class="fas tnt-circle tnt-stack-2x"></i>
	                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
	                </span>
	            </a>
	        </li>
	</ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-20fe5322-bc51-11e8-8ad0-2f2499b9217c-asset-cba93f30-54c7-11e9-be3a-aba45177f74e').popover({
                            content: $('#author-popup-20fe5322-bc51-11e8-8ad0-2f2499b9217c-asset-cba93f30-54c7-11e9-be3a-aba45177f74e-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-04-02T14:05:00-04:00" class="tnt-date asset-date text-muted">36 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">2 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-04-02T14:05:00-04:00">
    <meta itemprop="datePublished" content="2019-04-02T14:05:00-04:00">
    <meta itemprop="dateModified" content="2019-04-02T14:05:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove>
                <ul class="social-share-links hidden-print list-unstyled stacked circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cba93f30-54c7-11e9-be3a-aba45177f74e}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=London%E2%80%99s%20first%20legal%20cannabis%20store%20draws%20huge%20lineup&via=uwogazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cba93f30-54c7-11e9-be3a-aba45177f74e}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/cba93f30-54c7-11e9-be3a-aba45177f74e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cba93f30-54c7-11e9-be3a-aba45177f74e}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20London%E2%80%99s%20first%20legal%20cannabis%20store%20draws%20huge%20lineup&body=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cba93f30-54c7-11e9-be3a-aba45177f74e}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
    <form method="post" data-uuid="cba93f30-54c7-11e9-be3a-aba45177f74e" class="save-list-cba93f30-54c7-11e9-be3a-aba45177f74e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cba93f30-54c7-11e9-be3a-aba45177f74e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

            </div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="cba93f30-54c7-11e9-be3a-aba45177f74e">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cba93f30-54c7-11e9-be3a-aba45177f74e}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=London%E2%80%99s%20first%20legal%20cannabis%20store%20draws%20huge%20lineup&via=uwogazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cba93f30-54c7-11e9-be3a-aba45177f74e}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/cba93f30-54c7-11e9-be3a-aba45177f74e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cba93f30-54c7-11e9-be3a-aba45177f74e}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20London%E2%80%99s%20first%20legal%20cannabis%20store%20draws%20huge%20lineup&body=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cba93f30-54c7-11e9-be3a-aba45177f74e}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cba93f30-54c7-11e9-be3a-aba45177f74e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cba93f30-54c7-11e9-be3a-aba45177f74e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cba93f30-54c7-11e9-be3a-aba45177f74e" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="cba93f30-54c7-11e9-be3a-aba45177f74e" class="save-list-cba93f30-54c7-11e9-be3a-aba45177f74e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cba93f30-54c7-11e9-be3a-aba45177f74e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-4395e30e-54c8-11e9-8017-5bdf59120a94" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1662">
            <meta itemprop="height" content="1247">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=1200%2C900">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=1200%2C900">
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pot shop (Photo)"
                        class="img-responsive lazyload full"
                        width="1662"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=750%2C563 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=1200%2C900 1200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?resize=1662%2C1247 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>People waited approximately an hour in line to enter the shop, April 1, 2019.  </p>
                            </span>
                        
                        
                            <span class="credit">
                                <span id="author-20fe5322-bc51-11e8-8ad0-2f2499b9217c-asset-4395e30e-54c8-11e9-8017-5bdf59120a94" class="tnt-byline asset-byline"  itemprop="author"><a href="https://westerngazette.ca/users/profile/Rania%20Osman">Rania Osman / GAZETTE</a></span>
                
                            </span>
                        
                    </figcaption>
                
            
        </figure></div><p>Central Cannabis is London’s first ever legal pot store, and one of ten retail outlets across Ontario that has opened on April 1.</p><p>Nearly 200 people lined up to be among the first to visit the only cannabis store located in southwestern Ontario.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Located at 666 Wonderland Road North and Oxford Street West, the store sells a wide range of products, including bongs, lighters and rolling papers.</p><div class="inline-asset inline-collection  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default">
        <div class="collection-gallery-content"><div class="modal fullscreen" id="photo-carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal" class="carousel-inner">
                        <div class="item photo-6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Central Cannabis","url":"/central-cannabis/collection_f0ff3afa-5571-11e9-bb9b-a704ff74c29e.html","uuid":"f0ff3afa-5571-11e9-bb9b-a704ff74c29e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/6/e9/6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f/5ca289c53b0c4.image.jpg?resize=1200%2C698"
                    
                    alt="Central Cannabis (Photo 2)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1888"
                    height="1098"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/6/e9/6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f/5ca289c53b0c4.image.jpg?resize=1200%2C698" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal" data-target=".caption-inner-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal collapse in"><div class="caption-text"><p>The inside of the store, April 1, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Rania Osman / GAZETTE</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fcentral-cannabis-photo%2Fimage_6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/central-cannabis-photo/image_6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fcentral-cannabis-photo%2Fimage_6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Central%20Cannabis%20%28Photo%202%29&via=uwogazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/central-cannabis-photo/image_6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20Central%20Cannabis%20%28Photo%202%29&body=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fcentral-cannabis-photo%2Fimage_6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/central-cannabis-photo/image_6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f" class="save-list-6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-b8b671c6-54c8-11e9-a679-cb195b2de1f7 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Central Cannabis","url":"/central-cannabis/collection_f0ff3afa-5571-11e9-bb9b-a704ff74c29e.html","uuid":"f0ff3afa-5571-11e9-bb9b-a704ff74c29e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/b/8b/b8b671c6-54c8-11e9-a679-cb195b2de1f7/5ca288d97d70c.image.jpg?resize=1200%2C831"
                    
                    alt="Pot shop (Photo 2)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1730"
                    height="1198"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/b/8b/b8b671c6-54c8-11e9-a679-cb195b2de1f7/5ca288d97d70c.image.jpg?resize=1200%2C831" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal" data-target=".caption-inner-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal collapse in"><div class="caption-text"><p>A customer with their first purchase, April 1, 2019. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-20fe5322-bc51-11e8-8ad0-2f2499b9217c-asset-b8b671c6-54c8-11e9-a679-cb195b2de1f7" class="tnt-byline asset-byline"  ><a href="https://westerngazette.ca/users/profile/Rania%20Osman">Rania Osman / GAZETTE</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fpot-shop-photo%2Fimage_b8b671c6-54c8-11e9-a679-cb195b2de1f7.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/pot-shop-photo/image_b8b671c6-54c8-11e9-a679-cb195b2de1f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8b671c6-54c8-11e9-a679-cb195b2de1f7}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwesterngazette.ca%2Fpot-shop-photo%2Fimage_b8b671c6-54c8-11e9-a679-cb195b2de1f7.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Pot%20shop%20%28Photo%202%29&via=uwogazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/pot-shop-photo/image_b8b671c6-54c8-11e9-a679-cb195b2de1f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8b671c6-54c8-11e9-a679-cb195b2de1f7}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/b8b671c6-54c8-11e9-a679-cb195b2de1f7" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":b8b671c6-54c8-11e9-a679-cb195b2de1f7}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20Pot%20shop%20%28Photo%202%29&body=https%3A%2F%2Fwesterngazette.ca%2Fpot-shop-photo%2Fimage_b8b671c6-54c8-11e9-a679-cb195b2de1f7.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":b8b671c6-54c8-11e9-a679-cb195b2de1f7}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/pot-shop-photo/image_b8b671c6-54c8-11e9-a679-cb195b2de1f7.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":b8b671c6-54c8-11e9-a679-cb195b2de1f7}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b8b671c6-54c8-11e9-a679-cb195b2de1f7-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b8b671c6-54c8-11e9-a679-cb195b2de1f7" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="b8b671c6-54c8-11e9-a679-cb195b2de1f7" class="save-list-b8b671c6-54c8-11e9-a679-cb195b2de1f7-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b8b671c6-54c8-11e9-a679-cb195b2de1f7" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
                    <div class="collection-header collection-header-gallery">
                        <h3 class="tnt-headline ">
        
        

        
            Central Cannabis</h3>
                        
                    </div>
                <div id="carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e" class="card photo-carousel default-collection   subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e" class="carousel-inner">
                        <div class="item photo-6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Central Cannabis","url":"/central-cannabis/collection_f0ff3afa-5571-11e9-bb9b-a704ff74c29e.html","uuid":"f0ff3afa-5571-11e9-bb9b-a704ff74c29e","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f" data-instance="#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal" data-target="#photo-carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/6/e9/6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f/5ca289c53b0c4.image.jpg?resize=1200%2C698"
                    
                    alt="Central Cannabis (Photo 2)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1888"
                    height="1098"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/6/e9/6e9b2d24-54c9-11e9-baa3-8b7ff335eb8f/5ca289c53b0c4.image.jpg?resize=1200%2C698" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f0ff3afa-5571-11e9-bb9b-a704ff74c29e collapse in"><div class="caption-text"><p>The inside of the store, April 1, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Rania Osman / GAZETTE</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-b8b671c6-54c8-11e9-a679-cb195b2de1f7 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Central Cannabis","url":"/central-cannabis/collection_f0ff3afa-5571-11e9-bb9b-a704ff74c29e.html","uuid":"f0ff3afa-5571-11e9-bb9b-a704ff74c29e","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-b8b671c6-54c8-11e9-a679-cb195b2de1f7" data-instance="#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal" data-target="#photo-carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1730">
            <meta itemprop="height" content="1198">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/b/8b/b8b671c6-54c8-11e9-a679-cb195b2de1f7/5ca288d97d70c.image.jpg?resize=1200%2C831">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/b/8b/b8b671c6-54c8-11e9-a679-cb195b2de1f7/5ca288d97d70c.image.jpg?resize=1200%2C831">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/b/8b/b8b671c6-54c8-11e9-a679-cb195b2de1f7/5ca288d97d70c.image.jpg?resize=1200%2C831"
                    
                    alt="Pot shop (Photo 2)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1730"
                    height="1198"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/b/8b/b8b671c6-54c8-11e9-a679-cb195b2de1f7/5ca288d97d70c.image.jpg?resize=1200%2C831" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f0ff3afa-5571-11e9-bb9b-a704ff74c29e collapse in"><div class="caption-text"><p>A customer with their first purchase, April 1, 2019. </p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span id="author-20fe5322-bc51-11e8-8ad0-2f2499b9217c-asset-b8b671c6-54c8-11e9-a679-cb195b2de1f7" class="tnt-byline asset-byline"  ><a href="https://westerngazette.ca/users/profile/Rania%20Osman">Rania Osman / GAZETTE</a></span>
                </li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div></div><p>Central Cannabis is owned by Chris Comrie and operated by Jon Conquergood, CEO of Corner Cannabis. The store opened doors as planned since early February. </p><p>“[We] expected a crowd and a line-up. People are excited to be here and to see, in essence, the first day of [ending] prohibition for [cannabis] retail in Ontario,” said Conquergood. He further attributed the store’s success to Comrie, Comrie’s family and the store staff.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Dozens gather and wait in a 50 minute line to enter London’s first legal pot shop that opened this morning in Wonderland and Oxford <a href="https://twitter.com/hashtag/LdnOnt?src=hash&amp;ref_src=twsrc%5Etfw">#LdnOnt</a> <a href="https://t.co/G1yqq2J95X">pic.twitter.com/G1yqq2J95X</a></p>&mdash; Rania Osman (@_raniaosman_) <a href="https://twitter.com/_raniaosman_/status/1112775102289068032?ref_src=twsrc%5Etfw">April 1, 2019</a></blockquote><p>Central Cannabis features over 100 different strains of cannabis. Experienced sales associates walk customers through the available selections and help according to the clients’ needs.</p><div class="inline-asset inline-collection  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-collection tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-default">
        <div class="collection-gallery-content"><div class="modal fullscreen" id="photo-carousel-2126b0ba-5571-11e9-b9d7-13369e3549de" tabindex="-1" role="dialog" aria-labelledby="photo-carousel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    <div id="carousel-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal" class="card photo-carousel    subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal" class="carousel-inner">
                        <div class="item photo-711054b2-54c9-11e9-a994-13f0161c7e57 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Store samples","url":"/store-samples/collection_2126b0ba-5571-11e9-b9d7-13369e3549de.html","uuid":"2126b0ba-5571-11e9-b9d7-13369e3549de","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/11/711054b2-54c9-11e9-a994-13f0161c7e57/5ca289c95a613.image.jpg?resize=1200%2C1600"
                    
                    alt="Central Cannabis (Photo 3)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/11/711054b2-54c9-11e9-a994-13f0161c7e57/5ca289c95a613.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal" data-target=".caption-inner-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal collapse in"><div class="caption-text"><p>Customers were offered various cannabis samples to see and smell, April 1, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Rania Osman / GAZETTE</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fcentral-cannabis-photo%2Fimage_711054b2-54c9-11e9-a994-13f0161c7e57.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/central-cannabis-photo/image_711054b2-54c9-11e9-a994-13f0161c7e57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":711054b2-54c9-11e9-a994-13f0161c7e57}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fcentral-cannabis-photo%2Fimage_711054b2-54c9-11e9-a994-13f0161c7e57.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Central%20Cannabis%20%28Photo%203%29&via=uwogazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/central-cannabis-photo/image_711054b2-54c9-11e9-a994-13f0161c7e57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":711054b2-54c9-11e9-a994-13f0161c7e57}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/711054b2-54c9-11e9-a994-13f0161c7e57" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":711054b2-54c9-11e9-a994-13f0161c7e57}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20Central%20Cannabis%20%28Photo%203%29&body=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fcentral-cannabis-photo%2Fimage_711054b2-54c9-11e9-a994-13f0161c7e57.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":711054b2-54c9-11e9-a994-13f0161c7e57}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/central-cannabis-photo/image_711054b2-54c9-11e9-a994-13f0161c7e57.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":711054b2-54c9-11e9-a994-13f0161c7e57}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-711054b2-54c9-11e9-a994-13f0161c7e57-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="711054b2-54c9-11e9-a994-13f0161c7e57" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="711054b2-54c9-11e9-a994-13f0161c7e57" class="save-list-711054b2-54c9-11e9-a994-13f0161c7e57-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="711054b2-54c9-11e9-a994-13f0161c7e57" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-6cc8330c-54c9-11e9-960d-9bf3f871a526 hidden-print ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Store samples","url":"/store-samples/collection_2126b0ba-5571-11e9-b9d7-13369e3549de.html","uuid":"2126b0ba-5571-11e9-b9d7-13369e3549de","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/6/cc/6cc8330c-54c9-11e9-960d-9bf3f871a526/5ca289c22c499.image.jpg?resize=1200%2C1600"
                    
                    alt="Central Cannabis (Photo 1)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/6/cc/6cc8330c-54c9-11e9-960d-9bf3f871a526/5ca289c22c499.image.jpg?resize=1200%2C1600" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal" data-target=".caption-inner-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal collapse in"><div class="caption-text"><p>Cannabis sample, April 1, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Rania Osman / GAZETTE</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fcentral-cannabis-photo%2Fimage_6cc8330c-54c9-11e9-960d-9bf3f871a526.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/central-cannabis-photo/image_6cc8330c-54c9-11e9-960d-9bf3f871a526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6cc8330c-54c9-11e9-960d-9bf3f871a526}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fcentral-cannabis-photo%2Fimage_6cc8330c-54c9-11e9-960d-9bf3f871a526.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=Central%20Cannabis%20%28Photo%201%29&via=uwogazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/central-cannabis-photo/image_6cc8330c-54c9-11e9-960d-9bf3f871a526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6cc8330c-54c9-11e9-960d-9bf3f871a526}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/6cc8330c-54c9-11e9-960d-9bf3f871a526" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":6cc8330c-54c9-11e9-960d-9bf3f871a526}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20Central%20Cannabis%20%28Photo%201%29&body=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fcentral-cannabis-photo%2Fimage_6cc8330c-54c9-11e9-960d-9bf3f871a526.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":6cc8330c-54c9-11e9-960d-9bf3f871a526}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/central-cannabis-photo/image_6cc8330c-54c9-11e9-960d-9bf3f871a526.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":6cc8330c-54c9-11e9-960d-9bf3f871a526}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-6cc8330c-54c9-11e9-960d-9bf3f871a526-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="6cc8330c-54c9-11e9-960d-9bf3f871a526" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="6cc8330c-54c9-11e9-960d-9bf3f871a526" class="save-list-6cc8330c-54c9-11e9-960d-9bf3f871a526-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="6cc8330c-54c9-11e9-960d-9bf3f871a526" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
                    <div class="collection-header collection-header-gallery">
                        <h3 class="tnt-headline ">
        
        

        
            Store samples</h3>
                        
                    </div>
                <div id="carousel-2126b0ba-5571-11e9-b9d7-13369e3549de" class="card photo-carousel default-collection   subscriber-hide">
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            <div id="gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de" class="carousel-inner">
                        <div class="item photo-711054b2-54c9-11e9-a994-13f0161c7e57 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Store samples","url":"/store-samples/collection_2126b0ba-5571-11e9-b9d7-13369e3549de.html","uuid":"2126b0ba-5571-11e9-b9d7-13369e3549de","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-711054b2-54c9-11e9-a994-13f0161c7e57" data-instance="#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal" data-target="#photo-carousel-2126b0ba-5571-11e9-b9d7-13369e3549de" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/11/711054b2-54c9-11e9-a994-13f0161c7e57/5ca289c95a613.image.jpg?resize=1200%2C1600"
                    
                    alt="Central Cannabis (Photo 3)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/11/711054b2-54c9-11e9-a994-13f0161c7e57/5ca289c95a613.image.jpg?resize=1200%2C1600" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2126b0ba-5571-11e9-b9d7-13369e3549de collapse in"><div class="caption-text"><p>Customers were offered various cannabis samples to see and smell, April 1, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Rania Osman / GAZETTE</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
                        <div class="item photo-6cc8330c-54c9-11e9-960d-9bf3f871a526 ">
                            <div class="item-container">
                                <div data-track-object='{"title":"Store samples","url":"/store-samples/collection_2126b0ba-5571-11e9-b9d7-13369e3549de.html","uuid":"2126b0ba-5571-11e9-b9d7-13369e3549de","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical">
                                            <div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                            
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-6cc8330c-54c9-11e9-960d-9bf3f871a526" data-instance="#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal" data-target="#photo-carousel-2126b0ba-5571-11e9-b9d7-13369e3549de" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/6/cc/6cc8330c-54c9-11e9-960d-9bf3f871a526/5ca289c22c499.image.jpg?resize=1200%2C1600"
                    
                    alt="Central Cannabis (Photo 1)"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1247"
                    height="1663"
                    data-src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/6/cc/6cc8330c-54c9-11e9-960d-9bf3f871a526/5ca289c22c499.image.jpg?resize=1200%2C1600" />
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-2126b0ba-5571-11e9-b9d7-13369e3549de collapse in"><div class="caption-text"><p>Cannabis sample, April 1, 2019.</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                                    <li class="credit"><span  class="tnt-byline">Rania Osman / GAZETTE</span></li>
                                
                            
                            
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-436150" class="tncms-block goog-in-story no-print">
        <div id="blox-ad-position-Rectangle Ad In-Story Middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Rectangle Ad In-Story Middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Customers are not allowed to smell or touch their products before taking them home. They are, however, able to smell samples displayed within the store. </p><p>Immediately after legalization in Canada on Oct. 17, 2018, cannabis has been sold through government-run online stores.</p><p>On Jan. 12, 2019, the Alcohol and Gaming Commission Ontario awarded twenty-five cannabis stores with retail licenses through a lottery system. A total of three retail outlets are set to open in London.</p><p>“There a lot of steps through the process, challenges along the way, but as you can see, we’ve overcome them,” said Comrie. “This has been a great turnout.”</p><p>The city will open two more stores on Richmond Street and on Wellington Road South, respectively. They will open when their retail store authorizations become effective.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-729306" class="tncms-block"><div id="end-of-article-btns">
<a href="https://westerngazette.ca/site/forms/submit_news/" class="submit-news-btn no-print" style="color: #FFFFFF !important;" target="_blank"><i class="fas tnt-bullhorn"></i> Submit News</a>
<a href="https://westerngazette.ca/site/forms/letter_editor/" class="letter-btn no-print" style="color: #FFFFFF !important;" target="_blank"><i class="fas tnt-envelope"></i> Letter To The Editor</a>
<a href="https://westerngazette.ca/site/forms/gazette_volunteer_sign_up/" class="contribute-btn no-print" style="color: #FFFFFF !important;" target="_blank"><i class="fas tnt-pencil-alt"></i> Contribute</a>
<br class="btn-break"><a href="https://westerngazette.ca/site/policy.html" class="policy-btn no-print" style="color: #FFFFFF !important;" target="_blank"><i class="fas tnt-info-circle"></i> Policy</a>
<a href="https://westerngazette.ca/site/forms/corrections/" class="report-error-btn no-print" style="color: #FFFFFF !important;" target="_blank"><i class="fas tnt-exclamation-triangle"></i> Report a typo or error</a>
<br class="btn-break">
</div></div></div>
                                
                            </div>

                           

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-cba93f30-54c7-11e9-be3a-aba45177f74e anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            <form id="reaction-form" onsubmit="return" data-uuid="cba93f30-54c7-11e9-be3a-aba45177f74e" method="post" action="/tncms/counter/editorial/cba93f30-54c7-11e9-be3a-aba45177f74e/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="cba93f30-54c7-11e9-be3a-aba45177f74e" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="wow">0</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="sad">0</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="angry">0</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline circle">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cba93f30-54c7-11e9-be3a-aba45177f74e}' >    
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share&text=London%E2%80%99s%20first%20legal%20cannabis%20store%20draws%20huge%20lineup&via=uwogazette" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cba93f30-54c7-11e9-be3a-aba45177f74e}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/cba93f30-54c7-11e9-be3a-aba45177f74e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":cba93f30-54c7-11e9-be3a-aba45177f74e}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20London%E2%80%99s%20first%20legal%20cannabis%20store%20draws%20huge%20lineup&body=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email" data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":cba93f30-54c7-11e9-be3a-aba45177f74e}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-circle tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":cba93f30-54c7-11e9-be3a-aba45177f74e}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-cba93f30-54c7-11e9-be3a-aba45177f74e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="cba93f30-54c7-11e9-be3a-aba45177f74e" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-circle tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul>
    <form method="post" data-uuid="cba93f30-54c7-11e9-be3a-aba45177f74e" class="save-list-cba93f30-54c7-11e9-be3a-aba45177f74e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="cba93f30-54c7-11e9-be3a-aba45177f74e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22pot%22#tncms-source=keyword" class="tag-pot label label-default" >Pot</a>
            </li> <li>
                <a href="/search/?k=%22cannabis%22#tncms-source=keyword" class="tag-cannabis label label-default" >Cannabis</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-a1bddf58-c752-11e8-b002-fb27afc075f9">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://westerngazette.ca/users/profile/Alexander%20SH%20Lee" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Alexander SH Lee" src="" data-src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/avatars/a/1b/ddf/a1bddf58-c752-11e8-b002-fb27afc075f9.c237008d66915b88dbdebce79a8560d5.png?_dc=1543511421" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://westerngazette.ca/users/profile/Alexander%20SH%20Lee" rel="author" class="tnt-user-profile-link tnt-user-name">Alexander SH Lee</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:alexshlee44@gmail.com" title="Email">
	                <span class="tnt-stack">
	                    <i class="fas tnt-circle tnt-stack-2x"></i>
	                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-a1bddf58-c752-11e8-b002-fb27afc075f9-user">
            <i class="fas tnt-star"></i> Follow Alexander SH Lee
        </button>
    </div>
    <div class="not-logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-a1bddf58-c752-11e8-b002-fb27afc075f9">
            <i class="fas tnt-star"></i> Follow Alexander SH Lee
        </button>
    </div>
        <div class="logged-in">
        <div id="followed-notification-modal-a1bddf58-c752-11e8-b002-fb27afc075f9-user" class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on Alexander SH Lee daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success fade in" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger fade in" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        
                            <p class="notification-description">
                                
                                    Whenever Alexander SH Lee posts new content, you'll get an email delivered to your inbox with a link.
                                
                            </p>
                        
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="followed-notification-modal-a1bddf58-c752-11e8-b002-fb27afc075f9-form" class="follow-notify-form" action="/search/savedsearch/save/?a=a1bddf58-c752-11e8-b002-fb27afc075f9&amp;s=start_time&amp;sd=desc" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="Alexander SH Lee notification">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://westerngazette.ca/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                        <script>
                            jQuery(document).ready(function($){
                                $('#followed-notification-modal-a1bddf58-c752-11e8-b002-fb27afc075f9-form').submit(function(e) {
                                    e.preventDefault();
                                    var $followBtn = $(this).find('.follow-btn');
                                    var sAction = $(this).attr('action') + '&title=' + $(this).find('.input-notification-name').val();
                                    $followBtn.find('.tnt-svg').show();
                                    $followBtn.prop('disabled', true);

                                    function submit_finished($alert){
                                        setTimeout(function(){
                                            $followBtn.find('.tnt-svg').hide();
                                            $alert.show().delay(2500).fadeOut(400);
                                        },2000);
                                    }

                                    $.ajax({
                                        type: 'POST',
                                        url: sAction,
                                        data: $(this).serialize(),
                                        success: function(oData){
                                            
                                                // Track follow event
                                                __tnt.trackEvent({
                                                    'network': 'Site',
                                                    'socialAction': 'Follow',
                                                    'url': 'https://westerngazette.ca/users/profile/a1bddf58-c752-11e8-b002-fb27afc075f9'
                                                });
                                            
                                            submit_finished( $('#followed-notification-modal-a1bddf58-c752-11e8-b002-fb27afc075f9-user .alert-success') );
                                        },
                                        error: function(oData){
                                            submit_finished( $('#followed-notification-modal-a1bddf58-c752-11e8-b002-fb27afc075f9-user .alert-danger') );
                                        }
                                    });
                                });
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="not-logged-in"><div id="followed-notification-modal-a1bddf58-c752-11e8-b002-fb27afc075f9" class="modal fade">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://westerngazette.ca/users/login/?referer_url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html%3Fmodalid%3Dfollowed-notification-modal-a1bddf58-c752-11e8-b002-fb27afc075f9" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://westerngazette.ca/users/signup/?referer_url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-20fe5322-bc51-11e8-8ad0-2f2499b9217c">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://westerngazette.ca/users/profile/Rania%20Osman" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img alt="Rania Osman" src="" data-src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/avatars/2/0f/e53/20fe5322-bc51-11e8-8ad0-2f2499b9217c.c237008d66915b88dbdebce79a8560d5.png?_dc=1543511574" class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://westerngazette.ca/users/profile/Rania%20Osman" rel="author" class="tnt-user-profile-link tnt-user-name">Rania Osman</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
	        <li>
	            <a href="mailto:raniaosmana@gmail.com" title="Email">
	                <span class="tnt-stack">
	                    <i class="fas tnt-circle tnt-stack-2x"></i>
	                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
	                </span>
	            </a>
	        </li>
	</ul><div class="followed-notify-link hidden-print"><div class="followed-notify-container">
        <div class="logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-20fe5322-bc51-11e8-8ad0-2f2499b9217c-user">
            <i class="fas tnt-star"></i> Follow Rania Osman
        </button>
    </div>
    <div class="not-logged-in">
        <button class="btn btn-success btn-sm" data-toggle="modal" data-target="#followed-notification-modal-20fe5322-bc51-11e8-8ad0-2f2499b9217c">
            <i class="fas tnt-star"></i> Follow Rania Osman
        </button>
    </div>
        <div class="logged-in">
        <div id="followed-notification-modal-20fe5322-bc51-11e8-8ad0-2f2499b9217c-user" class="modal fade">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on Rania Osman daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success fade in" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger fade in" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        
                            <p class="notification-description">
                                
                                    Whenever Rania Osman posts new content, you'll get an email delivered to your inbox with a link.
                                
                            </p>
                        
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="followed-notification-modal-20fe5322-bc51-11e8-8ad0-2f2499b9217c-form" class="follow-notify-form" action="/search/savedsearch/save/?a=20fe5322-bc51-11e8-8ad0-2f2499b9217c&amp;s=start_time&amp;sd=desc" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="Rania Osman notification">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://westerngazette.ca/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                        <script>
                            jQuery(document).ready(function($){
                                $('#followed-notification-modal-20fe5322-bc51-11e8-8ad0-2f2499b9217c-form').submit(function(e) {
                                    e.preventDefault();
                                    var $followBtn = $(this).find('.follow-btn');
                                    var sAction = $(this).attr('action') + '&title=' + $(this).find('.input-notification-name').val();
                                    $followBtn.find('.tnt-svg').show();
                                    $followBtn.prop('disabled', true);

                                    function submit_finished($alert){
                                        setTimeout(function(){
                                            $followBtn.find('.tnt-svg').hide();
                                            $alert.show().delay(2500).fadeOut(400);
                                        },2000);
                                    }

                                    $.ajax({
                                        type: 'POST',
                                        url: sAction,
                                        data: $(this).serialize(),
                                        success: function(oData){
                                            
                                                // Track follow event
                                                __tnt.trackEvent({
                                                    'network': 'Site',
                                                    'socialAction': 'Follow',
                                                    'url': 'https://westerngazette.ca/users/profile/20fe5322-bc51-11e8-8ad0-2f2499b9217c'
                                                });
                                            
                                            submit_finished( $('#followed-notification-modal-20fe5322-bc51-11e8-8ad0-2f2499b9217c-user .alert-success') );
                                        },
                                        error: function(oData){
                                            submit_finished( $('#followed-notification-modal-20fe5322-bc51-11e8-8ad0-2f2499b9217c-user .alert-danger') );
                                        }
                                    });
                                });
                            });
                        </script>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <div class="not-logged-in"><div id="followed-notification-modal-20fe5322-bc51-11e8-8ad0-2f2499b9217c" class="modal fade">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button type="button" class="close" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://westerngazette.ca/users/login/?referer_url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html%3Fmodalid%3Dfollowed-notification-modal-20fe5322-bc51-11e8-8ad0-2f2499b9217c" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://westerngazette.ca/users/signup/?referer_url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
    
    </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-488275" class="tncms-block no-print"><section id="block-488275" class="block emphasis-h4   " ><div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        <div class="mailinglist-container">
                <form
                    id="mailinglist-form-488275"
                    class="mailinglist-form form-validate"
                    action="/tncms/mailinglist/signup/"
                    method="post">
                    <input type="hidden" name="submit" value="1">
                    <div class="form-group mailing-lists ">
                        
                            <div class="mailinglist-item priority-0 ">
                                
                                    <input id="mailinglist-id-488275" type="checkbox" name="list_id[]" value="097f2eaa-3cbf-11e7-9a7e-13e72834a290" data-name="The Gazette Daily News" title="The Gazette Daily News" style="display:none;" checked>
                                    <h4 class="mailinglist-title">The Gazette Daily News</h4>
                                    
                                        <p>Keep up to date with the Gazette daily newsletter.<strong><br /></strong></p>
                                    
                                
                            </div>
                        
                        
                    </div><div class="form-group  email-address">
                        <div class="input-group">
                            <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                            <input id="email-488275" class="form-control email" title="email" name="email" type="email" placeholder="Enter email address">
                        </div>
                        <label class="warning-email hide" for="email" class="has-error text-danger">Please enter a valid email address.</label>
                    </div>
                    <div class="row">
                        <div class="mailinglist-btn-container col-sm-6">
                            <button class="mailinglist-save btn btn-primary btn-block">Sign up<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                        </div>
                        <div class="mailinglist-btn-container col-sm-6">
                            <a class="btn btn-default btn-block" href="https://westerngazette.ca/users/admin/mailinglist/">Manage your lists</a>
                        </div>
                    </div>
                </form>
            </div>
        
    </div></div>
        </div></div></section></div><div id="tncms-block-711436" class="tncms-block"><div style="margin-top:-25px;">
<p style="color:#4f2680;font-weight:bold;">Comment Rules</p>
<p style="font-size: 12px;">
<strong>Keep it clean.</strong> Please avoid obscene, vulgar, lewd, racist or sexually-oriented language.<br><strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br><strong>Don't threaten.</strong> Threats of harming another person will not be tolerated.<br><strong>Be truthful.</strong> Don't knowingly lie about anyone or anything.<br><strong>Be nice.</strong> No racism, sexism or any sort of -ism that is degrading to another person.<br><strong>Defamation.</strong> No comments that appear to be defamatory, derogatory or libelous.<br><strong>Be proactive.</strong> Use the 'Report' link on each comment to let us know of abusive posts.<br><strong>Share with us.</strong> We'd love to hear eyewitness accounts, the history behind an article.</p>
<p style="color:#4f2680;font-weight:bold;"><em>Comments are approved manually and may take some time to show up on the site. All comments, as long as they follow the rules above, will be approved. We encourage all viewpoints and positive discussion.</em>
</p>
</div></div></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync" ></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="cba93f30-54c7-11e9-be3a-aba45177f74e" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label class="control-label">Post As</label>
                        <input class="form-control" name="alias" type="text" value="Guest"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                    <div class="form-group not-logged-in">
                        <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                        <div><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                    </div>
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="cba93f30-54c7-11e9-be3a-aba45177f74e" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://westerngazette.ca/users/login/?referer_url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Flondon-s-first-legal-cannabis-store-draws-huge-lineup%2Farticle_cba93f30-54c7-11e9-be3a-aba45177f74e.html">Log In</a>
                        </p>
                        
                        <p>
                            <a class="comment-post btn btn-block btn-default">Post a comment as Guest</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div><div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://westerngazette.ca/tncms/search/mlt/?origin=cba93f30-54c7-11e9-be3a-aba45177f74e&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-436206" class="tncms-block"><section id="block-436206" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-436206 ">
        <div class="block-title-inner">
            <h3>
                
                Current Issue
                
            </h3>
        </div>
    </div></div><div id="html-asset-436206">
            <div class="html-content"><!-- #5791909/xxxxxxxx --><iframe style="width:100%; height:300px;" src="//e.issuu.com/embed.html#5791909/68855102" frameborder="0" allowfullscreen></iframe>

<!-- ***DO NOT REMOVE THIS JULIAN*** -->
<br><a href="http://issuu.com/westerngazette" target="_blank"><b>GAZETTE ISSUE ARCHIVE (2012 – )</b></a>
<br><a href="https://www.scribd.com/user/18348741/uwogazette" target="_blank"><b>GAZETTE SCRIBD ARCHIVE (2009 – 2012)</b></a></div>
        </div></section></div><div id="tncms-block-648096" class="tncms-block"><section id="block-648096" class="block emphasis-h3    tnt-content-width-container" ><div class="clearfix">
    
    <div class="block-title title-648096 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Updates
                
            </h3>
        </div>
    </div></div><div class="card updates"><div class="updates-items-container updates-top-story-display"><div id="updates-item-648096-cba93f30-54c7-11e9-be3a-aba45177f74e" class="updates-item updates-recent has-image" data-uuid="cba93f30-54c7-11e9-be3a-aba45177f74e">
        <div class="card-datetime">
        <time datetime="2019-04-02T14:05:00-04:00" class="tnt-date asset-date text-muted">36 min ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-cba93f30-54c7-11e9-be3a-aba45177f74e media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="London’s first legal cannabis store draws huge lineup"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/39/4395e30e-54c8-11e9-8017-5bdf59120a94/5ca2885129e85.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1700w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="card-body"><div class="card-labels"><div class="card-label-section text-muted"><a href="/news/" class="tnt-section-tag">News</a></div></div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/london-s-first-legal-cannabis-store-draws-huge-lineup/article_cba93f30-54c7-11e9-be3a-aba45177f74e.html" class="tnt-asset-link">
        

        
            London’s first legal cannabis store draws huge lineup</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">Opened yesterday, Central Cannabis is London's first legal cannabis store. It opened along with nine other stores in Ontario.</p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-648096-434a91aa-532a-11e9-9be5-9f9f5a4e974c" class="updates-item has-image" data-uuid="434a91aa-532a-11e9-9be5-9f9f5a4e974c">
        <div class="card-datetime">
        <time datetime="2019-04-02T12:30:00-04:00" class="tnt-date asset-date text-muted">2 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-434a91aa-532a-11e9-9be5-9f9f5a4e974c media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/sports/miguel-wason-doesn-t-hold-back/article_434a91aa-532a-11e9-9be5-9f9f5a4e974c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Miguel Wason doesn't hold back"
                        class="img-responsive lazyload full"
                        width="693"
                        height="693"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/34/434a91aa-532a-11e9-9be5-9f9f5a4e974c/5ca383e787004.preview.jpg?crop=693%2C693%2C291%2C136&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/34/434a91aa-532a-11e9-9be5-9f9f5a4e974c/5ca383e787004.preview.jpg?crop=693%2C693%2C291%2C136&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/34/434a91aa-532a-11e9-9be5-9f9f5a4e974c/5ca383e787004.preview.jpg?crop=693%2C693%2C291%2C136&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/34/434a91aa-532a-11e9-9be5-9f9f5a4e974c/5ca383e787004.preview.jpg?crop=693%2C693%2C291%2C136&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/34/434a91aa-532a-11e9-9be5-9f9f5a4e974c/5ca383e787004.preview.jpg?crop=693%2C693%2C291%2C136&resize=693%2C693&order=crop%2Cresize 750w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="card-body"><div class="card-labels"><div class="card-label-section text-muted"><a href="/sports/" class="tnt-section-tag">Sports</a></div></div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/miguel-wason-doesn-t-hold-back/article_434a91aa-532a-11e9-9be5-9f9f5a4e974c.html" class="tnt-asset-link">
        

        
            Miguel Wason doesn't hold back</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">Miguel Wason and his straightforward attitude are making Athletic Fluency the hub for London's athletes.</p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-648096-a1ec4d48-5492-11e9-a9d4-973412f7ad08" class="updates-item has-image" data-uuid="a1ec4d48-5492-11e9-a9d4-973412f7ad08">
        <div class="card-datetime">
        <time datetime="2019-04-02T11:27:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-a1ec4d48-5492-11e9-a9d4-973412f7ad08 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/culture/spur-fashion-show-everyday-sinners/article_a1ec4d48-5492-11e9-a9d4-973412f7ad08.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Spur Fashion Show: Everyday sinners"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/a/de/ade09d5c-54a1-11e9-a70d-3bb356b5f7b0/5ca247138199a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/a/de/ade09d5c-54a1-11e9-a70d-3bb356b5f7b0/5ca247138199a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/a/de/ade09d5c-54a1-11e9-a70d-3bb356b5f7b0/5ca247138199a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/a/de/ade09d5c-54a1-11e9-a70d-3bb356b5f7b0/5ca247138199a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/a/de/ade09d5c-54a1-11e9-a70d-3bb356b5f7b0/5ca247138199a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/a/de/ade09d5c-54a1-11e9-a70d-3bb356b5f7b0/5ca247138199a.image.jpg?crop=1175%2C1175%2C0%2C294&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="card-body"><div class="card-labels"><div class="card-label-section text-muted"><a href="/culture/" class="tnt-section-tag">Culture</a></div></div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/spur-fashion-show-everyday-sinners/article_a1ec4d48-5492-11e9-a9d4-973412f7ad08.html" class="tnt-asset-link">
        

        
            Spur Fashion Show: Everyday sinners</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">The Purple Spur Society presents its annual fashion show, raising $16,000 to support Jack.org. </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-648096-c0c502cc-5254-11e9-8697-07757756c776" class="updates-item has-image" data-uuid="c0c502cc-5254-11e9-8697-07757756c776">
        <div class="card-datetime">
        <time datetime="2019-04-02T11:15:00-04:00" class="tnt-date asset-date text-muted">3 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-c0c502cc-5254-11e9-8697-07757756c776 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/culture/the-mirror-history-gets-a-digital-facelift/article_c0c502cc-5254-11e9-8697-07757756c776.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'The Mirror': history gets a digital facelift"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/ae/3ae2b6c8-5497-11e9-9de5-b3b13ce0be68/5ca235c36da66.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/ae/3ae2b6c8-5497-11e9-9de5-b3b13ce0be68/5ca235c36da66.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/ae/3ae2b6c8-5497-11e9-9de5-b3b13ce0be68/5ca235c36da66.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/ae/3ae2b6c8-5497-11e9-9de5-b3b13ce0be68/5ca235c36da66.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/ae/3ae2b6c8-5497-11e9-9de5-b3b13ce0be68/5ca235c36da66.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/3/ae/3ae2b6c8-5497-11e9-9de5-b3b13ce0be68/5ca235c36da66.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="card-body"><div class="card-labels"><div class="card-label-section text-muted"><a href="/culture/" class="tnt-section-tag">Culture</a></div></div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/culture/the-mirror-history-gets-a-digital-facelift/article_c0c502cc-5254-11e9-8697-07757756c776.html" class="tnt-asset-link">
        

        
            'The Mirror': history gets a digital facelift</a></h3></div><div class="card-lead">
                            <p class="tnt-summary"><em>The Mirror</em>, Western University's undergraduate history journal, is making its way into the digital world. </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-648096-99a45266-4dad-11e9-b1ea-5701e03556f3" class="updates-item has-image" data-uuid="99a45266-4dad-11e9-b1ea-5701e03556f3">
        <div class="card-datetime">
        <time datetime="2019-04-01T16:55:00-04:00" class="tnt-date asset-date text-muted">21 hrs ago</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-99a45266-4dad-11e9-b1ea-5701e03556f3 media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/features/special_editions/brave-student-uncovers-laptop-webcam/article_99a45266-4dad-11e9-b1ea-5701e03556f3.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Brave student uncovers laptop webcam"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/aa/7aae5bee-54c0-11e9-b7c8-0f794fc60da7/5ca27ae5b8f18.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/aa/7aae5bee-54c0-11e9-b7c8-0f794fc60da7/5ca27ae5b8f18.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/aa/7aae5bee-54c0-11e9-b7c8-0f794fc60da7/5ca27ae5b8f18.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/aa/7aae5bee-54c0-11e9-b7c8-0f794fc60da7/5ca27ae5b8f18.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/aa/7aae5bee-54c0-11e9-b7c8-0f794fc60da7/5ca27ae5b8f18.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/aa/7aae5bee-54c0-11e9-b7c8-0f794fc60da7/5ca27ae5b8f18.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
            </div>
            
        </figure>
    </div></div><div class="card-body"><div class="card-labels"><div class="card-label-section text-muted"><a href="/features/special_editions/" class="tnt-section-tag">Special Editions</a></div></div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/features/special_editions/brave-student-uncovers-laptop-webcam/article_99a45266-4dad-11e9-b1ea-5701e03556f3.html" class="tnt-asset-link">
        

        
            Brave student uncovers laptop webcam</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">A student has taken back their autonomy with one swift webcam sticker removal.</p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div></div>
    </div></section></div><div id="tncms-block-436275" class="tncms-block"><section id="block-436275" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-436275 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/site/forms/online_services/submit_news/">
                
                Submit Your News Tips
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media"><div class="media-body"><p>We're always interested in hearing about news in our community. Let us know what's going on!</p><a href="/site/forms/online_services/submit_news/">
                <button type="button" class="btn btn-primary  ">Submit</button>
            </a></div>
</article></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-495221" class="tncms-block wtv-sidebar-card"><section id="block-495221" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-495221 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/western_tv">
                
                Western TV
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid card-img-">
        <div class="row">
                    <div class="card col-sm-12">
                        <article id="card-showcase-23dcb882-3d05-563b-9a25-fcfafaefdea3" class="clearfix card showcase position-0 odd  tnt-section-multimedia">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-23dcb882-3d05-563b-9a25-fcfafaefdea3 media-preview youtube-asset" data-aspect="16:9">
        <div class="youtube-video-container video-responsive hidden-print">
            <iframe id="youtube-player-23dcb882-3d05-563b-9a25-fcfafaefdea3" class="youtube" style="min-height:250px" src="//www.youtube.com/embed/-8a8sekfFLI?enablejsapi=1&origin=https://westerngazette.ca" allowfullscreen></iframe>
            <script>__tnt.youtube.players.register('youtube-player-23dcb882-3d05-563b-9a25-fcfafaefdea3');</script>
        </div>
    
    <script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "Western Students React to Embarrassing Campus Stories",
                "description": "They did WHAT?? You ever stayed the night with a guy, only to realize that he lives with his parents? Nothing like waking up to family breakfast! We’ve gathered UWO’s most #embarassingstories like this one to provide some comic relief during the finals szn grind. Don’t worry, your secrets are safe with us…and for those lucky students mentioned in these stories, you can go #gettested all day in the UCC today!Reporters: Griffin Jager, Emma Della Rocca, Jon Finless, Stephanie Finch, Jackson Alexander, Nikhil NatarajanExecutive Producer: Griffin JagerProducer: Rebecca McLarenVideo: Rebecca McLarenAudio: Rebecca McLaren, Nyren Mo, Hannah AvivEdited By: Lauren ColesGraphics: Kyra Karakatsanis",
                "thumbnailUrl": "https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/2/3d/23dcb882-3d05-563b-9a25-fcfafaefdea3/5c9d2815c06dd.preview.jpg?resize=1200%2C675",
                "uploadDate": "2019-03-28T16:01:25-04:00"
            }
        </script>
    </div>
            </div><div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/multimedia/western-students-react-to-embarrassing-campus-stories/youtube_23dcb882-3d05-563b-9a25-fcfafaefdea3.html" class="tnt-asset-link">
        

        
            Western Students React to Embarrassing Campus Stories</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2019-03-28T16:01:25-04:00" class="tnt-date asset-date text-muted">Mar 28, 2019</time></li></ul>
        </div>
                    
                        <div class="card-lead">
                            <p>They did WHAT?? You ever stayed the night with a guy, only to realize that he lives with his parents? Nothing like waking up to family breakfast! We’ve gathered UWO’s most #embarassingstories like this one to provide some comic relief during the finals szn grind. Don’t worry, your secrets ar&hellip;</p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                </div>

                <div class="clearfix hidden-xs"></div>
        </div>
    </section></div><div id="tncms-block-495210" class="tncms-block"><section id="block-495210" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-495210 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/features/special_editions/western-announces-honorary-degree-for-peterson-revokes-on-same-day/article_6091bab6-4cc4-11e9-8b49-4f8faeb48ce2.html" class="tnt-asset-link">
        

        
            Western announces honorary degree for Peterson, revokes on same day</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/features/special_editions/academic-advising-tells-students-to-go-fuck-themselves/article_d378da90-4be4-11e9-8ffb-4b511e57637f.html" class="tnt-asset-link">
        

        
            Academic advising tells students to go fuck themselves</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/features/special_editions/breaking-first-year-struggling-to-open-back-door-of-bus/article_bc9c080c-4d00-11e9-988e-ffb455c36874.html" class="tnt-asset-link">
        

        
            BREAKING: First-year struggling to open back door of bus</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/opinion/paternalism-in-residence-my-story/article_0a8f179a-4a61-11e9-a62d-733ccb4aa4c1.html" class="tnt-asset-link">
        

        
            Paternalism in residence: My story</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/lifeline-s-pro-life-display-attracts-student-protesters/article_19d004e6-5315-11e9-a5a9-13ab4a06592d.html" class="tnt-asset-link">
        

        
            Lifeline's pro-life display attracts student protesters</a></h4>
                    
                </li></ul>
    </div>
    
</section></div><div id="tncms-block-495212" class="tncms-block"><section id="block-495212" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-495212 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/galleries">
                
                Photo Gallery
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="card-container"><div class="mosaic-grid row row-seamless">
                    <div class="col-md-12 mosaic-main-col"><div class="mosaic-item-container mosaic-item-container-lg   tnt-section-culture" >
        <div class="mosaic-item card mosaic-overlay-textbox mosaic-hover-highlight-textbox img-responsive lazyload">
            
            
                <div class="media-preview-b78a7a98-4a70-11e9-97d0-734d42457769 media-preview collection-asset" data-aspect=""><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/culture/juno-awards-gallery/collection_b78a7a98-4a70-11e9-97d0-734d42457769.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="JUNO Awards: Gallery"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1763"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/09/009dc196-4a6b-11e9-a715-0f4fb201875a/5c9124d654d12.image.jpg?resize=200%2C300 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/09/009dc196-4a6b-11e9-a715-0f4fb201875a/5c9124d654d12.image.jpg?resize=300%2C450 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/09/009dc196-4a6b-11e9-a715-0f4fb201875a/5c9124d654d12.image.jpg?resize=400%2C600 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/09/009dc196-4a6b-11e9-a715-0f4fb201875a/5c9124d654d12.image.jpg?resize=540%2C810 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/09/009dc196-4a6b-11e9-a715-0f4fb201875a/5c9124d654d12.image.jpg?resize=750%2C1125 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/09/009dc196-4a6b-11e9-a715-0f4fb201875a/5c9124d654d12.image.jpg?resize=1175%2C1763 1200w" />
                </a>
            </div>
            
        </figure>
    </div>
            
            
            <div class="meta">
                
                
                <h2 class="tnt-headline headline">
        
             <a href="/culture/juno-awards-gallery/collection_b78a7a98-4a70-11e9-97d0-734d42457769.html" class="tnt-asset-link">
        

        
            JUNO Awards: Gallery</a></h2>
                
                
                    <p class="byline"><span id="author-8852d4bc-5de7-11e8-b215-972034321877-asset-b78a7a98-4a70-11e9-97d0-734d42457769" class="tnt-byline asset-byline"  >Saxon Lane</span>
                </p>
                
                
            </div><a class="full-link" href="/culture/juno-awards-gallery/collection_b78a7a98-4a70-11e9-97d0-734d42457769.html">
                    <span class="sr-only">JUNO Awards: Gallery</span>
                </a></div>
    </div></div>
                </div>
    </div></section></div><div id="tncms-block-495211" class="tncms-block blogs-card"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":true}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-436200" class="tncms-block"><section id="block-436200" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436200 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/classifieds">
                
                Recent classifieds
                
                    </a>
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-md card-compact">
    
        
        <article id="card-product-d7e1371e-cd7a-11e8-b83e-177eb2f0727d" class="clearfix card  product " data-track-object='{"title":"Gymnastics Coaches Wanted!","url":"/classifieds/job/education/gymnastics-coaches-wanted/ad_d7e1371e-cd7a-11e8-b83e-177eb2f0727d.html","uuid":"d7e1371e-cd7a-11e8-b83e-177eb2f0727d","app":"classifieds","metric":""}' data-tncms-tracking="classifieds/featured/d7e1371e-cd7a-11e8-b83e-177eb2f0727d">
            <div class="card-container ">
                
                <div class="card-body">
                    
                        <div class="card-labels">
                            
                                
                                    <div class="card-label-section text-muted">
                                        Education
                                    </div>
                                
                            
                            
                            
                        </div>
                    
                    <div class="card-headline">
                        <h4 class="tnt-headline ">
        
             <a href="/classifieds/job/education/gymnastics-coaches-wanted/ad_d7e1371e-cd7a-11e8-b83e-177eb2f0727d.html" class="tnt-asset-link">
        

        
            Gymnastics Coaches Wanted!</a></h4>
                    </div>
                    

                    
                        
                        
                    

                    
                        <div class="job-info">
                                <span class="job-employer">Gymworld</span>
                            </div>

                    

                    

                    

                    

                    
                    
                    

                    

                    </div>
            </div>
        </article>
        
    
    </div>
    </section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-739420" class="tncms-block"><!-- Begin WeatherLink Fragment --><iframe title="Environment Canada Weather" width="100%" height="200px" src="//weather.gc.ca/wxlink/wxlink.html?cityCode=on-137&amp;lang=e" allowtransparency="true" frameborder="0"></iframe>
<!-- End WeatherLink Fragment --></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-631842" class="tncms-block">
        <div id="blox-ad-position-Rectangle Ad Sticky Right Rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Rectangle Ad Sticky Right Rail","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":true}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-436244" class="tncms-block"><section id="block-436244" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436244 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-culture"  href="/culture/" >
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinions"  href="/opinion/" >
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-western-tv"  href="/multimedia/western_tv/" >
                    <span class="nav-label">Western TV</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-436245" class="tncms-block"><section id="block-436245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436245 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about"  href="/site/about.html" >
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertise"  href="/advertise/" >
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link  tnt-section-donate"  href="/site/donate.html" >
                    <span class="nav-label">Donate</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contribute"  href="/site/contribute.html" >
                    <span class="nav-label">Contribute</span>
                </a></li><li>
                <a class="nav-link  tnt-section-forms"  href="/site/forms/" >
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletters"  href="/newsletters/" >
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link  tnt-section-policy"  href="/site/policy.html" >
                    <span class="nav-label">Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-publications-committee"  href="/site/publications-committee.html" >
                    <span class="nav-label">Publications Committee</span>
                </a></li><li>
                <a class="nav-link  tnt-section-westernizer"  href="http://www.westernizer.ca"  target="_blank" rel="noopener">
                    <span class="nav-label">Westernizer</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gazette-staff-login"  href="https://admin-newyork1.bloxcms.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Gazette Staff Login</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-436260" class="tncms-block padding-bottom"><section id="block-436260" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=540%2C87 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=750%2C121 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=1200%2C193 1200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=1700%2C273 1700w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-436250" class="tncms-block"><section id="block-436250" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436250 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>westerngazette.ca</strong><br>
    UCC 263, 1151 Richmond Street, Western University<br>
    London, ON N6A 3K7
    <br>
    
        <strong>Phone:</strong> 519-661-3580<br>
        <strong>Email:</strong> <a href="mailto:editor@westerngazette.ca">editor@westerngazette.ca</a><br>
    
</address></section></div><div id="tncms-block-436272" class="tncms-block padding-bottom"><div class="follow-links-436272 default">
    
    <section id="block-436272" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436272 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westerngazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/uwogazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://www.youtube.com/user/uwogazette" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
        
            <li>
                <a href="https://instagram.com/westerngazette/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://westerngazette.ca",
  "sameAs" : ["https://www.facebook.com/westerngazette","https://twitter.com/uwogazette","https://www.youtube.com/user/uwogazette","https://instagram.com/westerngazette/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-436251" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-436251"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">The Gazette Student Newspaper</a>, UCC 263, 1151 Richmond Street, Western University London, ON</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-742827" class="tncms-block"><div id="cookie_box" class="no-print">
<img src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/0/5e/05e0fb94-c1bf-11e8-9f24-e388084e44f0/5babd85de7031.image.png" style="display:inline;width:25%;height:auto;margin-bottom:1%;"><p>The Gazette provides a space where young journalists, writers, designers, photographers and videographers can learn and grow in a professional setting. <a href="https://westerngazette.ca/site/contribute.html">We’d love to see you contribute!</a> If you can't volunteer regularly, you can participate as often as you want. Read something that you are driven to respond to – good or bad? <a href="https://westerngazette.ca/site/forms/letter_editor/">Write us a Letter to the Editor.</a> Want to contribute, but don't have the time? <a href="https://westerngazette.ca/site/donate.html">We gladly accept donations,</a> which not only supports our scholarship fund to help students in financial need, but allows us to keep the Gazette a fantastic place for students at Western to learn, improve and make a postive impact.<br><em>Also, if you're using an Ad Blocker, please consider supporting us by whitelisting this site.</em></p>
<a href="#" class="cookie_box_close"><i class="fas tnt-times-circle"></i></a>
</div></div><div id="tncms-block-746514" class="tncms-block"><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

// Creates an adblock detection plugin.
ga('provide', 'adblockTracker', function(tracker, opts) {
  var ad = document.createElement('ins');
  ad.className = 'AdSense';
  ad.style.display = 'block';
  ad.style.position = 'absolute';
  ad.style.top = '-1px';
  ad.style.height = '1px';
  document.body.appendChild(ad);
  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
  document.body.removeChild(ad);
});

// TODO: Replace UA-XXXXX-Y with you tracking ID.
// and replace XX with the index of the custom dimension you created.
ga('create', 'UA-34763986-1', 'auto');
ga('require', 'adblockTracker', {dimensionIndex: 1});
ga('send', 'pageview');
</script></div><div id="tncms-block-693607" class="tncms-block hidden-sm hidden-xs no-print">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-642453" class="tncms-block visible-xs no-print">
        <div id="blox-ad-position-Sticky Anchor Ad Mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"Sticky Anchor Ad Mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":true}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.refresh.77b917a09b5ab796b712e9489364503e.js"></script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_436284 = $('#user-controls-436284 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_436284.append('<img src="' + __tnt.user.avatar + '" class="user-icon">');
        } else{
            avatar_436284.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            var io = new IntersectionObserver(callback),
                targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
            targets.forEach(function(e){
                io.observe(e);
            }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_f0ff3afa_5571_11e9_bb9b_a704ff74c29e_photo_modal = false;
                var gallery_changed_f0ff3afa_5571_11e9_bb9b_a704ff74c29e_photo_modal = false;
                $('#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal .owl-stage-outer").height( $('#carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f0ff3afa_5571_11e9_bb9b_a704ff74c29e_photo_modal = $('#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal').data('owlCarousel');
                $('#carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f0ff3afa_5571_11e9_bb9b_a704ff74c29e_photo_modal.prev();
                });
                $('#carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f0ff3afa_5571_11e9_bb9b_a704ff74c29e_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'collection', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_f0ff3afa_5571_11e9_bb9b_a704ff74c29e = false;
                var gallery_changed_f0ff3afa_5571_11e9_bb9b_a704ff74c29e = false;
                $('#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e .owl-stage-outer").height( $('#carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_f0ff3afa_5571_11e9_bb9b_a704ff74c29e = $('#gallery-items-f0ff3afa-5571-11e9-bb9b-a704ff74c29e').data('owlCarousel');
                $('#carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f0ff3afa_5571_11e9_bb9b_a704ff74c29e.prev();
                });
                $('#carousel-f0ff3afa-5571-11e9-bb9b-a704ff74c29e .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f0ff3afa_5571_11e9_bb9b_a704ff74c29e.next();
                });
            }); /*]]>*/</script>
<script src="//platform.twitter.com/widgets.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_2126b0ba_5571_11e9_b9d7_13369e3549de_photo_modal = false;
                var gallery_changed_2126b0ba_5571_11e9_b9d7_13369e3549de_photo_modal = false;
                $('#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal .owl-stage-outer").height( $('#carousel-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2126b0ba_5571_11e9_b9d7_13369e3549de_photo_modal = $('#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal').data('owlCarousel');
                $('#carousel-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2126b0ba_5571_11e9_b9d7_13369e3549de_photo_modal.prev();
                });
                $('#carousel-2126b0ba-5571-11e9-b9d7-13369e3549de-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2126b0ba_5571_11e9_b9d7_13369e3549de_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_2126b0ba_5571_11e9_b9d7_13369e3549de = false;
                var gallery_changed_2126b0ba_5571_11e9_b9d7_13369e3549de = false;
                $('#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de .owl-stage-outer").height( $('#carousel-2126b0ba-5571-11e9-b9d7-13369e3549de .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-2126b0ba-5571-11e9-b9d7-13369e3549de .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-2126b0ba-5571-11e9-b9d7-13369e3549de .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_2126b0ba_5571_11e9_b9d7_13369e3549de = $('#gallery-items-2126b0ba-5571-11e9-b9d7-13369e3549de').data('owlCarousel');
                $('#carousel-2126b0ba-5571-11e9-b9d7-13369e3549de .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2126b0ba_5571_11e9_b9d7_13369e3549de.prev();
                });
                $('#carousel-2126b0ba-5571-11e9-b9d7-13369e3549de .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_2126b0ba_5571_11e9_b9d7_13369e3549de.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "'Engage:Pot','Engage:Cannabis'";} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d6daa21a25eecb74ad2acb9cd7a42ddb.js"></script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.5a0c90e6428107d0ebeb1959859217d1.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.30d2228d6f0f93ea4fe6b826551c1ccf.js"></script>
<script>/*<![CDATA[*/ (function($){
                    $(window).load(function(){
                        __tnt.regions.stickySide.init($('#sticky-right-rail'), $('#sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(jQuery); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>