
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://westerngazette.ca/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="" />
<meta name="news_keywords" content="" />
<meta name="description" content="A second suspect in the death of first-year Western student Gabriel Neil turned himself into police Tuesday morning following a four-month long Canada-wide arrest warrant." />
<meta name="author" content="Hope Mahood, Coordinating EditorAndy Yang, News Staff" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="9sPl_3lVqvuUDPiOlYghJKlTzhV14ECW0FZbMPBZVfs" />
<meta name="msvalidate.01" content="DA7B474741E6188A70D301700C185B51" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://westerngazette.ca/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?crop=480%2C480%2C30%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Second suspect arrested in death of Gabriel Neil" />
<meta property="og:description" content="A second suspect in the death of first-year Western student Gabriel Neil turned himself into police Tuesday morning following a four-month long Canada-wide arrest warrant." />
<meta property="og:site_name" content="The Gazette &bull; Western University's Student Newspaper" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content=" https://www.facebook.com/westerngazette" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?crop=540%2C284%2C0%2C98&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@uwogazette" />
<meta name="twitter:image:alt" content="Haroun Raselma" />
<meta property="fb:pages" content="122982504167" />
<meta property="tncms:ads" content="lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/site.css?_dc=1599851892"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/donate.css?_dc=1554223869"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/masthead.css?_dc=1558718388"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/engagement-box.css?_dc=1557325760"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/chart-tool.min.css?_dc=1486493532"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/pannellum.css?_dc=1498749113"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/styles/video-js.css?_dc=1498748497"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Yantramanav:400,500,700,900"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>/*<![CDATA[*/ #block-436270 .search-spinner { position: absolute; } #block-436270 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-436270 { margin-bottom: 0; } #site-search-436270 .site-search-form { padding: 0; } #site-search-436270 #site-search-436270-btn { outline: none; } #site-search-436270 #site-search-436270-term { border: 0; box-shadow: none; } #site-search-436270 .site-search-form { box-shadow: none; } #tncms-block-472886 .tnt-prop-img { max-width: 3000px; } #site-logo-472886 { color: #666; } #block-436267 .search-spinner { position: absolute; } #block-436267 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-436267 { margin-bottom: 0; } #site-search-436267 .site-search-form { padding: 0; } #site-search-436267 #site-search-436267-btn { outline: none; } #site-search-436267 #site-search-436267-term { border: 0; box-shadow: none; } #site-search-436267 .site-search-form { box-shadow: none; } .follow-links-436271 li { margin-right: 1px; padding: 0; } .follow-links-436271 li a, .follow-links-436271 li a:focus, .follow-links-436271 li a:active { ; color: #FFFFFF!important; font-size: 18px; margin-right: 10px; opacity: .8; padding:0; box-shadow: none; } .follow-links-436271 li a:hover { text-decoration: none; opacity: 1; } .follow-links-436271 li a.fb:hover { color: #3A59A5; } .follow-links-436271 li a.tw:hover { color: #46C8F9; } .follow-links-436271 li a.yt:hover { color: #CE2B29; } .follow-links-436271 li a.is:hover { color: #D4C4A2; } #tncms-block-436259 .tnt-prop-img { max-width: 720px; } #block-495210 .block-title .block-title-inner { background-color: #f5f5f5; } #block-495210 .list-popular > li:before { background-color: #4f2680; } #block-648096{ background-color: #f4f4f4; } #tncms-block-436260 .tnt-prop-img { max-width: 2842px; } .follow-links-436272 li { margin-right: 1px; padding: 0; } .follow-links-436272 li a, .follow-links-436272 li a:focus, .follow-links-436272 li a:active { ; background-color: #4f2683; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 20px; opacity: .8; padding:0; box-shadow: none; } .follow-links-436272 li a:hover { text-decoration: none; opacity: 1; } .follow-links-436272 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-436272 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-436272 li a.yt:hover { color: #fff; background-color: #CE2B29; } .follow-links-436272 li a.is:hover { color: #fff; background-color: #D4C4A2; } #block-436251 { color: #fff; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Hope Mahood, <b>Coordinating Editor<\/b><br>Andy Yang, <b>News Staff<\/b>","presentation":null,"start_hour":"16","id":"5661d512-78a9-11ec-beaf-8f7d840317ff","app":"editorial","ga_page":"\/news\/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"photo_grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":217},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"true","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Hope Mahood, <b>Coordinating Editor<\/b><br>Andy Yang, <b>News Staff<\/b>","presentation":null,"start_hour":"16","id":"5661d512-78a9-11ec-beaf-8f7d840317ff","app":"editorial","ga_page":"\/news\/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"latest"},"vendor":{"outbrain":"photo_grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":217},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-58T83LZ');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/adsense-block.js?_dc=1552576236"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/engagement-box.js?_dc=1590699617"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/chart-tool.min.js?_dc=1486493511"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/pannellum.js?_dc=1498756678"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/video-js.js?_dc=1498748415"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/live/global/resources/scripts/videojs-pannellum-plugin.js?_dc=1498748449"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/impressions.js?_dc=1642629930"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/traffic.js?_dc=1642570527"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/settings.js?_dc=1603147162"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/fixed-impact-top/1.js?_dc=1642606687"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ var TNCMSCaptchaCallback = function() {var aCaptcha = document.querySelectorAll(".g-recaptcha");for(var nItem = 0; nItem < aCaptcha.length; nItem++) {grecaptcha.render(aCaptcha[nItem], {"sitekey":"6LdvF8kSAAAAAHtjCXotWkt5byjdinh-RPyWTH5J"});}}; /*]]>*/</script>
<script async="async" src="https://www.google.com/recaptcha/api.js?onload=TNCMSCaptchaCallback&amp;render=explicit" defer="defer"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1640167270"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1642605095"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1638871268"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Second suspect arrested in death of Gabriel Neil | News | westerngazette.ca</title>
            
    <style>body { background-color: #ffffff; color: #000000; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #333333; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #dadad9; } .fixed-nav #main-navigation { background-color: #dadad9 !important; } #site-top-nav-container, #site-top-nav { background-color: #fff; } #site-footer-container, #site-footer { background-color: #dadad9; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #313131; } .navbar-toggle .icon-bar { background-color: #313131 !important; } .navbar-toggle .sr-only-show { color: #313131 !important; } #site-top-nav .list-inline>li>a { color: #999; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #4f2680; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #313131; } }#site-copyright a, #site-footer a { color: #333; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #4f2680; }#site-header-container{ border-bottom: 3px solid #4f2680; }#site-footer-container{ border-top: 3px solid #4f2680; } .tnt-bg-accent { background-color: #4f2680; } a .tnt-caret-down { color: #4f2680; } .block-title .block-title-inner { border-color: #4f2680; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #4f2680; } .form-control:focus { border-bottom-color: #4f2680; } #site-header .row {display: flex;align-items: center;width:100%;} #site-header .search-form-container {margin-bottom: 0;} #masthead-col-one {width: 40%;} #masthead-col-two {width: 25%;} #masthead-col-three {width: 35%;} #topbar-col-one {width: 60%;} #topbar-col-two {width: 40%;} .navbar-brand img {margin-top: -10px;max-height: 40px;} @media (min-width: 992px) and (max-width: 1200px){.navbar-default .navbar-nav > li > a {font-weight: normal;}} #main-navigation .dropdown-menu > li > a:hover, #main-navigation .dropdown-menu > li > a:focus {background-color: #4f2680;color: #fff;text-decoration: none;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {background-color: #fff;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li > a {color: #333;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover, #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover a {background-color: #4f2680;} #main-navigation .dropdown-menu ul#main-nav_menu-child-child > li:hover > a {color: #fff;} .btn-primary {background-color: #4f2680;border-color: #4f2680;color: #fff;} .btn-primary:hover, .btn-primary:focus, .btn-primary.focus, .btn-primary:active, .btn-primary.active, .open > .dropdown-toggle.btn-primary {background-color: #61309c;border-color: #61309c;color: #fff;} .btn-link:hover, .btn-link:focus {color: #4f2680;} .list-group-item.active, .list-group-item.active:hover, .list-group-item.active:focus {background-color: #4f2680;border-color: #4f2680;color: #fff;} .card .card-headline h1, .card .card-headline h2, .card .card-headline h3, .card .card-headline h4, .card .card-headline h5, .card .card-headline h6 { font-family: 'Yantramanav', sans-serif; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://westerngazette.ca/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/9c142200-7cc9-11e5-8ec4-b71d03104982.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Second suspect arrested in death of Gabriel Neil | News | westerngazette.ca" href="http://westerngazette.ca/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://westerngazette.ca/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            
        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-5661d512-78a9-11ec-beaf-8f7d840317ff  section-news type-article infinity-summary-sticky-siderail" data-authors='[]' data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('westerngazette.ca'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Hope+Mahood%2C+%3Cb%3ECoordinating+Editor%3C%2Fb%3E%3Cbr%3EAndy+Yang%2C+%3Cb%3ENews+Staff%3C%2Fb%3E&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=5661d512-78a9-11ec-beaf-8f7d840317ff&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=217&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-58T83LZ&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=true&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Hope+Mahood%2C+%3Cb%3ECoordinating+Editor%3C%2Fb%3E%3Cbr%3EAndy+Yang%2C+%3Cb%3ENews+Staff%3C%2Fb%3E&amp;tncms.asset.start_hour=16&amp;tncms.asset.id=5661d512-78a9-11ec-beaf-8f7d840317ff&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fnews%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=latest&amp;tncms.vendor.outbrain=photo_grid&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=217&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "westerngazette.ca",
  secureDomain: "westerngazette.ca",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-impact-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-impact-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-impact-top', slot: 1, fold: "above"});</script>

</div>
</div>

        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://westerngazette.ca/users/admin/contribute/article/?assetid=5661d512-78a9-11ec-beaf-8f7d840317ff&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://westerngazette.ca/users/admin/contribute/article/?from_section=/news"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://westerngazette.ca/tncms/admin/editorial-asset/?edit=5661d512-78a9-11ec-beaf-8f7d840317ff"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-436270" class="tncms-block hidden-md hidden-lg"><section id="block-436270" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-436270" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-436270" aria-labelledby="site-search-button-436270" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-436270-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-436270-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-436270-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-436270').submit();
        return false;
    });

    $('#site-search-436270').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-436270 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-436270 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-436270-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/campus/"  class="nav-link tnt-section-campus">Campus</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/usc/"  class="nav-link tnt-section-usc">USC</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/administration"  class="nav-link tnt-section-administration">Administration</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/london/"  class="nav-link tnt-section-london">London</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/queens_park/"  class="nav-link tnt-section-queens-park">Queen's Park</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections"  class="nav-link tnt-section-elections">Elections</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/public_records"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/athlete_profiles/"  class="nav-link tnt-section-athlete-profiles">Athlete Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/basketball/"  class="nav-link tnt-section-basketball">Basketball</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/football/"  class="nav-link tnt-section-football">Football</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/hockey/"  class="nav-link tnt-section-hockey">Hockey</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/volleyball/"  class="nav-link tnt-section-volleyball">Volleyball</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/fashion"  class="nav-link tnt-section-fashion">Fashion</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/food_drink"  class="nav-link tnt-section-food-drink">Food & Drink</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/health_wellness"  class="nav-link tnt-section-health-wellness">Health & Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/movies_tv"  class="nav-link tnt-section-movies-tv">Movies & TV</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/music"  class="nav-link tnt-section-music">Music</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/profiles"  class="nav-link tnt-section-profiles">Profiles</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/student_life/"  class="nav-link tnt-section-student-life">Student Life</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/theatre"  class="nav-link tnt-section-theatre">Theatre</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/visual_arts"  class="nav-link tnt-section-visual-arts">Visual Arts</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/blogs"  class="nav-link tnt-section-blogs">Blogs</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/letters_to_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video/"  class="nav-link tnt-section-video">Video</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/features/special_editions/"  class="nav-link tnt-section-special-editions">Special Editions</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/contribute.html"  class="nav-link tnt-section-contribute">Contribute</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/become_an_editor.html"  class="nav-link tnt-section-become-an-editor">Become An Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/internship_program.html"  class="nav-link tnt-section-internship-program">Internship Program</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/donate.html"  class="nav-link tnt-section-donate">Donate</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact">Contact</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/letter_editor/"  class="nav-link tnt-section-letter-to-the-editor">Letter To The Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/"  class="nav-link tnt-section-forms-submissions">Forms & Submissions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/newsletters/"  class="nav-link tnt-section-newsletters">Newsletters</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/alumni_contact/"  class="nav-link tnt-section-gazette-alumni-contact">Gazette Alumni Contact</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/advertise/"  class="nav-link tnt-section-advertise">Advertise</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/advertise/online/"  class="nav-link tnt-section-online-advertising">Online Advertising</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-472886" class="tncms-block"><div id="site-logo-472886" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=200%2C32" 
            srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=640%2C102 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=750%2C119 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=990%2C157 990w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=1035%2C164 1035w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=1200%2C190 1200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=1333%2C212 1333w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=1476%2C234 1476w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/e9c4383c-0d6b-11ea-8112-23b0e138babd.png?resize=2008%2C319 2008w"
            sizes="(min-width: 1200px) 380px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="3000"
            height="476"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-436267" class="tncms-block masthead_search"><section id="block-436267" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-436267" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-436267" aria-labelledby="site-search-button-436267" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default input-group-sm form-control">
        <input id="site-search-436267-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-436267-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-436267-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-436267').submit();
        return false;
    });

    $('#site-search-436267').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-436267 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-436267 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-436267-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-436271" class="tncms-block masthead_social"><div class="follow-links-436271 pull-right">
    
    <section id="block-436271" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westerngazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/uwogazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/uwogazette" title="Youtube" target="_blank" rel="noopener" class="btn btn-xs btn-link yt">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/westerngazette/" title="Instagram" target="_blank" rel="noopener" class="btn btn-xs btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://westerngazette.ca",
  "sameAs" : ["https://www.facebook.com/westerngazette","https://twitter.com/uwogazette","https://www.youtube.com/user/uwogazette","https://instagram.com/westerngazette/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-436259" class="tncms-block"><section id="block-436259" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=400%2C63 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=540%2C86 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png?resize=640%2C101 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/d2fd6fce-7cc9-11e5-98e8-a77e15a3f92f.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="720"
                height="114"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contribute"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contribute.html"  tabindex="0">
                    <span class="nav-label">Contribute</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-become-an-editor"  href="/site/become_an_editor.html"  tabindex="0">
                    <span class="nav-label">Become An Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-internship-program"  href="/site/internship_program.html"  tabindex="0">
                    <span class="nav-label">Internship Program</span>
                </a></li><li>
                <a class="nav-link   tnt-section-donate"  href="/site/donate.html"  tabindex="0">
                    <span class="nav-label">Donate</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-contact"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-letter-to-the-editor"  href="/site/forms/letter_editor/"  tabindex="0">
                    <span class="nav-label">Letter To The Editor</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms-submissions"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms & Submissions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gazette-alumni-contact"  href="/site/forms/alumni_contact/"  tabindex="0">
                    <span class="nav-label">Gazette Alumni Contact</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-advertise"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a><ul id="main-nav-right-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-online-advertising"  href="/advertise/online/"  tabindex="0">
                    <span class="nav-label">Online Advertising</span>
                </a></li></ul></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-campus"  href="/news/campus/"  tabindex="0">
                    <span class="nav-label">Campus</span>
                </a></li><li>
                <a class="nav-link   tnt-section-usc"  href="/news/usc/"  tabindex="0">
                    <span class="nav-label">USC</span>
                </a></li><li>
                <a class="nav-link   tnt-section-administration"  href="/news/administration"  tabindex="0">
                    <span class="nav-label">Administration</span>
                </a></li><li>
                <a class="nav-link   tnt-section-london"  href="/news/london/"  tabindex="0">
                    <span class="nav-label">London</span>
                </a></li><li>
                <a class="nav-link   tnt-section-queens-park"  href="/news/queens_park/"  tabindex="0">
                    <span class="nav-label">Queen's Park</span>
                </a></li><li>
                <a class="nav-link   tnt-section-elections"  href="/news/elections"  tabindex="0">
                    <span class="nav-label">Elections</span>
                </a></li><li>
                <a class="nav-link   tnt-section-public-records"  href="/news/public_records"  tabindex="0">
                    <span class="nav-label">Public Records</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-athlete-profiles"  href="/sports/athlete_profiles/"  tabindex="0">
                    <span class="nav-label">Athlete Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-basketball"  href="/sports/basketball/"  tabindex="0">
                    <span class="nav-label">Basketball</span>
                </a></li><li>
                <a class="nav-link   tnt-section-football"  href="/sports/football/"  tabindex="0">
                    <span class="nav-label">Football</span>
                </a></li><li>
                <a class="nav-link   tnt-section-hockey"  href="/sports/hockey/"  tabindex="0">
                    <span class="nav-label">Hockey</span>
                </a></li><li>
                <a class="nav-link   tnt-section-volleyball"  href="/sports/volleyball/"  tabindex="0">
                    <span class="nav-label">Volleyball</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-fashion"  href="/culture/fashion"  tabindex="0">
                    <span class="nav-label">Fashion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-food-drink"  href="/culture/food_drink"  tabindex="0">
                    <span class="nav-label">Food & Drink</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health-wellness"  href="/culture/health_wellness"  tabindex="0">
                    <span class="nav-label">Health & Wellness</span>
                </a></li><li>
                <a class="nav-link   tnt-section-movies-tv"  href="/culture/movies_tv"  tabindex="0">
                    <span class="nav-label">Movies & TV</span>
                </a></li><li>
                <a class="nav-link   tnt-section-music"  href="/culture/music"  tabindex="0">
                    <span class="nav-label">Music</span>
                </a></li><li>
                <a class="nav-link   tnt-section-profiles"  href="/culture/profiles"  tabindex="0">
                    <span class="nav-label">Profiles</span>
                </a></li><li>
                <a class="nav-link   tnt-section-student-life"  href="/culture/student_life/"  tabindex="0">
                    <span class="nav-label">Student Life</span>
                </a></li><li>
                <a class="nav-link   tnt-section-theatre"  href="/culture/theatre"  tabindex="0">
                    <span class="nav-label">Theatre</span>
                </a></li><li>
                <a class="nav-link   tnt-section-visual-arts"  href="/culture/visual_arts"  tabindex="0">
                    <span class="nav-label">Visual Arts</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-opinions"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-blogs"  href="/opinion/blogs"  tabindex="0">
                    <span class="nav-label">Blogs</span>
                </a></li><li>
                <a class="nav-link   tnt-section-columns"  href="/opinion/columnists/"  tabindex="0">
                    <span class="nav-label">Columns</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/opinion/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-editorials"  href="/opinion/editorials/"  tabindex="0">
                    <span class="nav-label">Editorials</span>
                </a></li><li>
                <a class="nav-link   tnt-section-letters-to-the-editor"  href="/opinion/letters_to_editor/"  tabindex="0">
                    <span class="nav-label">Letters to the Editor</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-video"  href="/multimedia/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li><li>
                <a class="nav-link   tnt-section-special-editions"  href="/features/special_editions/"  tabindex="0">
                    <span class="nav-label">Special Editions</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-436145" class="tncms-block hidden-xs no-print">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-436146" class="tncms-block visible-xs visible-sm no-print">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><div id="modal-image-7231f95c-78a9-11ec-a312-ebc9197076dc" class="modal fullscreen in modal-image image-default modal-7231f95c-78a9-11ec-a312-ebc9197076dc" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?resize=400%2C356"
                    srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?resize=150%2C133 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?resize=200%2C178 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?resize=225%2C200 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?resize=300%2C267 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?resize=400%2C356 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?resize=540%2C480 540w"
                    sizes="100vw"
                    
                    width="540"
                    height="480"
                    alt="Haroun Raselma"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-7231f95c-78a9-11ec-a312-ebc9197076dc" data-target=".caption-inner-modal-image-7231f95c-78a9-11ec-a312-ebc9197076dc">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-7231f95c-78a9-11ec-a312-ebc9197076dc collapse in"><div class="caption-text"><p><span>Haroun Raselma<span><span> turned himself into police Tuesday morning.</span></span></span></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Courtesy of the London Police Service</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fharoun-raselma%2Fimage_7231f95c-78a9-11ec-a312-ebc9197076dc.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/haroun-raselma/image_7231f95c-78a9-11ec-a312-ebc9197076dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7231f95c-78a9-11ec-a312-ebc9197076dc"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Haroun%20Raselma&via=uwogazette&url=https%3A%2F%2Fwesterngazette.ca%2Fharoun-raselma%2Fimage_7231f95c-78a9-11ec-a312-ebc9197076dc.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/haroun-raselma/image_7231f95c-78a9-11ec-a312-ebc9197076dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7231f95c-78a9-11ec-a312-ebc9197076dc"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://westerngazette.ca/haroun-raselma/image_7231f95c-78a9-11ec-a312-ebc9197076dc.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/haroun-raselma/image_7231f95c-78a9-11ec-a312-ebc9197076dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7231f95c-78a9-11ec-a312-ebc9197076dc"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/7231f95c-78a9-11ec-a312-ebc9197076dc" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7231f95c-78a9-11ec-a312-ebc9197076dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20Haroun%20Raselma&body=https%3A%2F%2Fwesterngazette.ca%2Fharoun-raselma%2Fimage_7231f95c-78a9-11ec-a312-ebc9197076dc.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7231f95c-78a9-11ec-a312-ebc9197076dc"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/haroun-raselma/image_7231f95c-78a9-11ec-a312-ebc9197076dc.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7231f95c-78a9-11ec-a312-ebc9197076dc"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7231f95c-78a9-11ec-a312-ebc9197076dc-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7231f95c-78a9-11ec-a312-ebc9197076dc" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7231f95c-78a9-11ec-a312-ebc9197076dc" class="save-list-7231f95c-78a9-11ec-a312-ebc9197076dc-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7231f95c-78a9-11ec-a312-ebc9197076dc" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-7231f95c-78a9-11ec-a312-ebc9197076dc img { max-height: 480px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-5661d512-78a9-11ec-beaf-8f7d840317ff" class="asset article-default"  data-url="https://westerngazette.ca/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p dir='ltr'><span>A second suspect in the death of first-year Western student Gabriel Neil turned himself into police Tuesday morning following a four-month long Canada-wide arrest warrant. </span></p><p><span> </span></p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?crop=480%2C480%2C30%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="westerngazette.ca">
    </div>
    <link itemprop="mainEntityOfPage" href="https://westerngazette.ca/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html" />
    <style>
                .asset-paging .direction {
                    color: #4f2680;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/westerngazette.ca\/tncms\/search\/mlt\/?origin=5661d512-78a9-11ec-beaf-8f7d840317ff&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5661d512-78a9-11ec-beaf-8f7d840317ff" class="asset-paging">
                <div id="paging-prev-5661d512-78a9-11ec-beaf-8f7d840317ff" class="paging-link prev offset"></div>
                <div id="paging-next-5661d512-78a9-11ec-beaf-8f7d840317ff" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper has-flags">
        
            <div class="asset-label-flags has-work">
                <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> 
            </div>
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Second suspect arrested in death of Gabriel Neil
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Hope Mahood, <b>Coordinating Editor</b><br>Andy Yang, <b>News Staff</b></span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-18T16:55:00-05:00" class="tnt-date asset-date text-muted">
            Jan 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-18T16:55:00-05:00" class="tnt-date asset-date text-muted">Jan 18, 2022</time></li>
        
        
            <li class="hidden-print"><a href="/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-18T16:55:00-05:00">
    <meta itemprop="datePublished" content="2022-01-18T16:55:00-05:00">
    <meta itemprop="dateModified" content="2022-01-18T16:55:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fsecond-suspect-arrested-in-death-of-gabriel-neil%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Second%20suspect%20arrested%20in%20death%20of%20Gabriel%20Neil&via=uwogazette&url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fsecond-suspect-arrested-in-death-of-gabriel-neil%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://westerngazette.ca/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/5661d512-78a9-11ec-beaf-8f7d840317ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20Second%20suspect%20arrested%20in%20death%20of%20Gabriel%20Neil&body=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fsecond-suspect-arrested-in-death-of-gabriel-neil%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5661d512-78a9-11ec-beaf-8f7d840317ff">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fsecond-suspect-arrested-in-death-of-gabriel-neil%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Second%20suspect%20arrested%20in%20death%20of%20Gabriel%20Neil&via=uwogazette&url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fsecond-suspect-arrested-in-death-of-gabriel-neil%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://westerngazette.ca/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/5661d512-78a9-11ec-beaf-8f7d840317ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20Second%20suspect%20arrested%20in%20death%20of%20Gabriel%20Neil&body=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fsecond-suspect-arrested-in-death-of-gabriel-neil%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5661d512-78a9-11ec-beaf-8f7d840317ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5661d512-78a9-11ec-beaf-8f7d840317ff" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5661d512-78a9-11ec-beaf-8f7d840317ff" class="save-list-5661d512-78a9-11ec-beaf-8f7d840317ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5661d512-78a9-11ec-beaf-8f7d840317ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-7231f95c-78a9-11ec-a312-ebc9197076dc" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-7231f95c-78a9-11ec-a312-ebc9197076dc" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="540">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Haroun Raselma"
                            class="img-responsive lazyload full default"
                            width="540"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?resize=150%2C133 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?resize=200%2C178 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?resize=225%2C200 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?resize=300%2C267 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?resize=400%2C356 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?resize=540%2C480 540w" />
            </div>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p><span>Haroun Raselma<span><span> turned himself into police Tuesday morning.</span></span></span></p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span itemprop="author" class="tnt-byline">Courtesy of the London Police Service</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div><p dir="ltr">Police arrested a second suspect in connection to the death of first-year Western University student Gabriel Neil Tuesday. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p dir="ltr">Nineteen-year-old Haroun Raselma was arrested Tuesday morning after turning himself into police following a four-month long Canada-wide arrest warrant. </p><p dir="ltr">Police issued the warrant for Raselma's arrest Sept. 17, five days after the arrest of his co-accused, 21-year-old Aliyan Ahmed. Raselma and Ahmed are each charged with one count of manslaughter. Ahmed is currently out on bail. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-436150" class="tncms-block goog-in-story no-print">
        <div id="blox-ad-position-Rectangle Ad In-Story Middle1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Rectangle Ad In-Story Middle","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p dir="ltr">Neil, a first-year health science student living in Essex Hall, died Sept. 12 after being <a href="https://westerngazette.ca/news/western-mourns-death-of-first-year-student-assaulted-near-campus/article_afaf260e-14c9-11ec-b270-871f1705c436.html">violently attacked</a> on the corner of Western Road and Sarnia Road. He was 18 years old. </p><p dir="ltr">Raselma is expected to appear in court Tuesday. A publication ban is in effect on all evidence from the proceedings. </p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    
        
            
                <div id="reaction-wrap" class="reaction-wrapper hidden-print reaction-5661d512-78a9-11ec-beaf-8f7d840317ff anonymous">
                    <div id="reaction">
                        
                        
                        <div id="reaction-form-wrapper">
                            
                            <form id="reaction-form" onsubmit="return" data-uuid="5661d512-78a9-11ec-beaf-8f7d840317ff" method="post" action="/tncms/counter/editorial/5661d512-78a9-11ec-beaf-8f7d840317ff/?">
                                <input type="hidden" name="subkey" value="reaction">
                                <input type="hidden" name="action" value="add" id="action">
                                <input type="hidden" name="type" value="" id="hidden-type">
                                <input type="hidden" name="id" value="5661d512-78a9-11ec-beaf-8f7d840317ff" id="asset-id" />
                                <div class="form-icons love" data-user-reaction-emotion="love">
                                               <label class="love-icon reaction-name" data-user-reaction-emotion="love">
                                                   <span class="emotion-name" data-user-reaction-emotion="love">Love</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="love">
                                                   <div class="love-icon form-emoji" data-user-reaction-emotion="love"></div>
                                                   <div id="reaction-love-count" 
                                                        class="reaction-count count-love" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="love">0</div>
                                               </div>
                                           </div><div class="form-icons funny" data-user-reaction-emotion="funny">
                                               <label class="funny-icon reaction-name" data-user-reaction-emotion="funny">
                                                   <span class="emotion-name" data-user-reaction-emotion="funny">Funny</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="funny">
                                                   <div class="funny-icon form-emoji" data-user-reaction-emotion="funny"></div>
                                                   <div id="reaction-funny-count" 
                                                        class="reaction-count count-funny" 
                                                        data-user-reaction-count="0" 
                                                        data-user-reaction-emotion="funny">0</div>
                                               </div>
                                           </div><div class="form-icons wow" data-user-reaction-emotion="wow">
                                               <label class="wow-icon reaction-name" data-user-reaction-emotion="wow">
                                                   <span class="emotion-name" data-user-reaction-emotion="wow">Wow</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="wow">
                                                   <div class="wow-icon form-emoji" data-user-reaction-emotion="wow"></div>
                                                   <div id="reaction-wow-count" 
                                                        class="reaction-count count-wow" 
                                                        data-user-reaction-count="2" 
                                                        data-user-reaction-emotion="wow">2</div>
                                               </div>
                                           </div><div class="form-icons sad" data-user-reaction-emotion="sad">
                                               <label class="sad-icon reaction-name" data-user-reaction-emotion="sad">
                                                   <span class="emotion-name" data-user-reaction-emotion="sad">Sad</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="sad">
                                                   <div class="sad-icon form-emoji" data-user-reaction-emotion="sad"></div>
                                                   <div id="reaction-sad-count" 
                                                        class="reaction-count count-sad" 
                                                        data-user-reaction-count="3" 
                                                        data-user-reaction-emotion="sad">3</div>
                                               </div>
                                           </div><div class="form-icons angry" data-user-reaction-emotion="angry">
                                               <label class="angry-icon reaction-name" data-user-reaction-emotion="angry">
                                                   <span class="emotion-name" data-user-reaction-emotion="angry">Angry</span>
                                                   
                                               </label>
                                               <div class="emotion-container" data-user-reaction-emotion="angry">
                                                   <div class="angry-icon form-emoji" data-user-reaction-emotion="angry"></div>
                                                   <div id="reaction-angry-count" 
                                                        class="reaction-count count-angry" 
                                                        data-user-reaction-count="8" 
                                                        data-user-reaction-emotion="angry">8</div>
                                               </div>
                                           </div>
                            </form>
                        </div>
                    </div>
                    <div id="reaction-form-message" class="hide">
                        <p></p>
                    </div>
                </div>
        
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline square-color"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fsecond-suspect-arrested-in-death-of-gabriel-neil%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-facebook-f tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Second%20suspect%20arrested%20in%20death%20of%20Gabriel%20Neil&via=uwogazette&url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fsecond-suspect-arrested-in-death-of-gabriel-neil%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-twitter tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://westerngazette.ca/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}' >
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fab tnt-whatsapp tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20westerngazette.ca/tncms/asset/editorial/5661d512-78a9-11ec-beaf-8f7d840317ff" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Gazette%20Student%20Newspaper%5D%20Second%20suspect%20arrested%20in%20death%20of%20Gabriel%20Neil&body=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fsecond-suspect-arrested-in-death-of-gabriel-neil%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}'  rel="nofollow">
                <span class="tnt-stack" >
                    <i class="fas tnt-square-full tnt-stack-2x"></i>
                    <i class="fas tnt-envelope tnt-stack-1x tnt-inverse"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5661d512-78a9-11ec-beaf-8f7d840317ff"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                        <i class="fas tnt-print tnt-stack-1x tnt-inverse"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5661d512-78a9-11ec-beaf-8f7d840317ff-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5661d512-78a9-11ec-beaf-8f7d840317ff" >
            
                <span class="tnt-stack">
                    
                        <i class="fas tnt-square-full tnt-stack-2x"></i>
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x tnt-inverse"></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5661d512-78a9-11ec-beaf-8f7d840317ff" class="save-list-5661d512-78a9-11ec-beaf-8f7d840317ff-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5661d512-78a9-11ec-beaf-8f7d840317ff" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-1d8ed854-7e59-11e9-bc98-7b7cd46c28a6">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://westerngazette.ca/users/profile/HopeMahood" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        
    
        <img
            alt="HopeMahood"
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
            data-src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/avatars/1/d8/ed8/1d8ed854-7e59-11e9-bc98-7b7cd46c28a6.0599551dce7157a200efc0ff7a2e03a7.png?_dc=1570724717"
            class="img-responsive lazyload tnt-user-avatar" />
    

                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://westerngazette.ca/users/profile/HopeMahood" rel="author" class="tnt-user-profile-link tnt-user-name">Hope Mahood</a>
                                </h4>
                                    <p class="card-about">Hope Mahood is the Coordinating Editor of news and opinions for volume 115. Email her at hope.mahood@westerngazette.ca or find her on Twitter @hopemahood.</p>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:hope.mahood@westerngazette.ca" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-1d8ed854-7e59-11e9-bc98-7b7cd46c28a6" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=1d8ed854-7e59-11e9-bc98-7b7cd46c28a6&amp;s=start_time&amp;sd=desc" data-subject="Hope Mahood" data-description="Whenever Hope Mahood posts new content, you'll get an email delivered to your inbox with a link." data-name="Hope Mahood notification" data-author-id="1d8ed854-7e59-11e9-bc98-7b7cd46c28a6" data-user-url="https://westerngazette.ca/users/">
        <i class="fas tnt-star"></i> Follow Hope Mahood
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://westerngazette.ca/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://westerngazette.ca/users/login/?referer_url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fsecond-suspect-arrested-in-death-of-gabriel-neil%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://westerngazette.ca/users/signup/?referer_url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fsecond-suspect-arrested-in-death-of-gabriel-neil%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-7527883e-65ef-11eb-a9cb-93bf75db3a16">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://westerngazette.ca/users/profile/Andy%20Yang" rel="author" class="tnt-user-profile-link tnt-user-name">Andy Yang</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:ayang268@uwo.ca" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        <i class=" tnt-stack-2x"></i>
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-7527883e-65ef-11eb-a9cb-93bf75db3a16" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=7527883e-65ef-11eb-a9cb-93bf75db3a16&amp;s=start_time&amp;sd=desc" data-subject="Andy Yang" data-description="Whenever Andy Yang posts new content, you'll get an email delivered to your inbox with a link." data-name="Andy Yang notification" data-author-id="7527883e-65ef-11eb-a9cb-93bf75db3a16" data-user-url="https://westerngazette.ca/users/">
        <i class="fas tnt-star"></i> Follow Andy Yang
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://westerngazette.ca/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://westerngazette.ca/users/login/?referer_url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fsecond-suspect-arrested-in-death-of-gabriel-neil%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://westerngazette.ca/users/signup/?referer_url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fsecond-suspect-arrested-in-death-of-gabriel-neil%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as Guest</span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5661d512-78a9-11ec-beaf-8f7d840317ff" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    
                    <div class="form-group not-logged-in">
                        <label for="comment-alias" class="control-label">Post As</label>
                        <input id="comment-alias" class="form-control" name="alias" type="text" value="Guest"/>
                        
                    </div>
                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                    <div class="form-group not-logged-in">
                        <label for="tncms_captcha_response" class="sr-only">CAPTCHA</label>
                        <div><div class="tncms-recaptcha-wrapper"><div class="g-recaptcha"></div></div></div>
                    </div>
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username">Guest</strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5661d512-78a9-11ec-beaf-8f7d840317ff" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom asc realnames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://westerngazette.ca/users/login/?referer_url=https%3A%2F%2Fwesterngazette.ca%2Fnews%2Fsecond-suspect-arrested-in-death-of-gabriel-neil%2Farticle_5661d512-78a9-11ec-beaf-8f7d840317ff.html">Log In</a>
                        </p>
                        
                        <p>
                            <a class="comment-post btn btn-block btn-default">Post a comment as Guest</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules">
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://westerngazette.ca/tncms/search/mlt/?origin=5661d512-78a9-11ec-beaf-8f7d840317ff&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-495210" class="tncms-block"><section id="block-495210" class="block emphasis-h3  heading-color  " ><div class="clearfix">
    
    <div class="block-title title-495210 dark">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html" class="tnt-asset-link" aria-label="Second suspect arrested in death of Gabriel Neil">
        

        
            Second suspect arrested in death of Gabriel Neil</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/backwards-bike-guy-banned-from-campus-for-being-dangerous-to-the-students/article_6d2aea74-73ed-11ec-8301-c3cf63cc0909.html" class="tnt-asset-link" aria-label="Backwards Bike Guy banned from campus for being 'dangerous to the students'">
        

        
            Backwards Bike Guy banned from campus for being 'dangerous to the students'</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/western-researchers-new-covid-19-vaccine-shows-early-success/article_c249070a-77b4-11ec-bbf2-5b7d8ebeb470.html" class="tnt-asset-link" aria-label="Western researchers’ new COVID-19 vaccine shows early success">
        

        
            Western researchers’ new COVID-19 vaccine shows early success</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/news/upper-year-classes-return-in-person-next-month-first-year-courses-delayed/article_6aa1486c-7563-11ec-a644-b7bfed4ad7a4.html" class="tnt-asset-link" aria-label="Upper-year classes return in-person next month; first-year courses delayed">
        

        
            Upper-year classes return in-person next month; first-year courses delayed</a></h5>
                    
                </li><li>
                    
                        <h5 class="tnt-headline ">
        
             <a href="/opinion/opinion-students-need-more-time-to-change-their-course-load/article_02a7b3b8-78a1-11ec-8b8d-9fee722d9d0b.html" class="tnt-asset-link" aria-label="Opinion: Students need more time to change their course load">
        

        
            Opinion: Students need more time to change their course load</a></h5>
                    
                </li></ul>
    </div>
    
</section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-648096" class="tncms-block"><section id="block-648096" class="block emphasis-h3  heading-color   tnt-content-width-container tnt-has-block-bg" ><div class="clearfix">
    
    <div class="block-title title-648096 dark">
        <div class="block-title-inner">
            <h3>
                
                Latest Updates
                
            </h3>
        </div>
    </div></div><div class="card updates"><div class="updates-items-container updates-top-story-display"><div id="updates-item-648096-5661d512-78a9-11ec-beaf-8f7d840317ff" class="updates-item has-image" data-uuid="5661d512-78a9-11ec-beaf-8f7d840317ff">
        <div class="card-datetime">
        <time datetime="2022-01-18T16:55:00-05:00" class="tnt-date asset-date text-muted">Jan 18, 2022</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-5661d512-78a9-11ec-beaf-8f7d840317ff media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html" class="tnt-asset-link"  aria-label="Second suspect arrested in death of Gabriel Neil">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Second suspect arrested in death of Gabriel Neil"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?crop=480%2C480%2C30%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?crop=480%2C480%2C30%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?crop=480%2C480%2C30%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?crop=480%2C480%2C30%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?crop=480%2C480%2C30%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/7/23/7231f95c-78a9-11ec-a312-ebc9197076dc/61e737da52306.image.jpg?crop=480%2C480%2C30%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-labels"><div class="card-label-section text-muted"><a href="/news" class="tnt-section-tag">News</a></div></div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/second-suspect-arrested-in-death-of-gabriel-neil/article_5661d512-78a9-11ec-beaf-8f7d840317ff.html" class="tnt-asset-link" aria-label="Second suspect arrested in death of Gabriel Neil">
        

        
            Second suspect arrested in death of Gabriel Neil</a></h3></div><div class="card-lead">
                            <p class="tnt-summary"><span>A second suspect in the death of first-year Western student Gabriel Neil turned himself into police Tuesday morning following a four-month long Canada-wide arrest warrant. </span></p><p><span> </span></p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-648096-02a7b3b8-78a1-11ec-8b8d-9fee722d9d0b" class="updates-item has-image" data-uuid="02a7b3b8-78a1-11ec-8b8d-9fee722d9d0b">
        <div class="card-datetime">
        <time datetime="2022-01-18T15:55:00-05:00" class="tnt-date asset-date text-muted">Jan 18, 2022</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-02a7b3b8-78a1-11ec-8b8d-9fee722d9d0b media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/opinion/opinion-students-need-more-time-to-change-their-course-load/article_02a7b3b8-78a1-11ec-8b8d-9fee722d9d0b.html" class="tnt-asset-link"  aria-label="Opinion: Students need more time to change their course load">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Opinion: Students need more time to change their course load"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/e9/4e983f18-f713-11e7-80f9-4b9576cd15fb/5a57d268408c2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/e9/4e983f18-f713-11e7-80f9-4b9576cd15fb/5a57d268408c2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/e9/4e983f18-f713-11e7-80f9-4b9576cd15fb/5a57d268408c2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/e9/4e983f18-f713-11e7-80f9-4b9576cd15fb/5a57d268408c2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/e9/4e983f18-f713-11e7-80f9-4b9576cd15fb/5a57d268408c2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/e9/4e983f18-f713-11e7-80f9-4b9576cd15fb/5a57d268408c2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/e9/4e983f18-f713-11e7-80f9-4b9576cd15fb/5a57d268408c2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/e9/4e983f18-f713-11e7-80f9-4b9576cd15fb/5a57d268408c2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/e9/4e983f18-f713-11e7-80f9-4b9576cd15fb/5a57d268408c2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/e9/4e983f18-f713-11e7-80f9-4b9576cd15fb/5a57d268408c2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/4/e9/4e983f18-f713-11e7-80f9-4b9576cd15fb/5a57d268408c2.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-labels"><div class="card-label-section text-muted"><a href="/opinion" class="tnt-section-tag">Opinion</a></div></div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/opinion/opinion-students-need-more-time-to-change-their-course-load/article_02a7b3b8-78a1-11ec-8b8d-9fee722d9d0b.html" class="tnt-asset-link" aria-label="Opinion: Students need more time to change their course load">
        

        
            Opinion: Students need more time to change their course load</a></h3></div><div class="card-lead">
                            <p class="tnt-summary"><span id="docs-internal-guid-7693fa9c-7fff-9012-7bb7-4a85eb2579f2"><span>Western should give their students a reasonable amount of time to decide if a course is or isn’t right, as one week isn’t enough time to do so.</span></span></p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-648096-facb9096-77c5-11ec-85aa-3fa533dbe040" class="updates-item has-image" data-uuid="facb9096-77c5-11ec-85aa-3fa533dbe040">
        <div class="card-datetime">
        <time datetime="2022-01-17T13:47:00-05:00" class="tnt-date asset-date text-muted">Jan 17, 2022</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-facb9096-77c5-11ec-85aa-3fa533dbe040 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/some-music-courses-return-in-person-provide-online-options/article_facb9096-77c5-11ec-85aa-3fa533dbe040.html" class="tnt-asset-link"  aria-label="Some Music courses return in-person, provide online options">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Some Music courses return in-person, provide online options"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/24/524edab8-5867-11ec-bd7b-5f4ced742f9c/61b118a4b8e49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/24/524edab8-5867-11ec-bd7b-5f4ced742f9c/61b118a4b8e49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/24/524edab8-5867-11ec-bd7b-5f4ced742f9c/61b118a4b8e49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/24/524edab8-5867-11ec-bd7b-5f4ced742f9c/61b118a4b8e49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/24/524edab8-5867-11ec-bd7b-5f4ced742f9c/61b118a4b8e49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/24/524edab8-5867-11ec-bd7b-5f4ced742f9c/61b118a4b8e49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/24/524edab8-5867-11ec-bd7b-5f4ced742f9c/61b118a4b8e49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/24/524edab8-5867-11ec-bd7b-5f4ced742f9c/61b118a4b8e49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/24/524edab8-5867-11ec-bd7b-5f4ced742f9c/61b118a4b8e49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/24/524edab8-5867-11ec-bd7b-5f4ced742f9c/61b118a4b8e49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/5/24/524edab8-5867-11ec-bd7b-5f4ced742f9c/61b118a4b8e49.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-labels"><div class="card-label-section text-muted"><a href="/news" class="tnt-section-tag">News</a></div></div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/some-music-courses-return-in-person-provide-online-options/article_facb9096-77c5-11ec-85aa-3fa533dbe040.html" class="tnt-asset-link" aria-label="Some Music courses return in-person, provide online options">
        

        
            Some Music courses return in-person, provide online options</a></h3></div><div class="card-lead">
                            <p class="tnt-summary"><span id="docs-internal-guid-4d85d435-7fff-341c-27be-40b03c09a399"><span>Performance-based music courses will return in person beginning Monday while providing online options for students who wish to stay virtual. Some music faculty and students will do rapid tests three times weekly.</span></span></p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-648096-c249070a-77b4-11ec-bbf2-5b7d8ebeb470" class="updates-item has-image" data-uuid="c249070a-77b4-11ec-bbf2-5b7d8ebeb470">
        <div class="card-datetime">
        <time datetime="2022-01-17T11:44:00-05:00" class="tnt-date asset-date text-muted">Jan 17, 2022</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-c249070a-77b4-11ec-bbf2-5b7d8ebeb470 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/western-researchers-new-covid-19-vaccine-shows-early-success/article_c249070a-77b4-11ec-bbf2-5b7d8ebeb470.html" class="tnt-asset-link"  aria-label="Western researchers’ new COVID-19 vaccine shows early success">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Western researchers’ new COVID-19 vaccine shows early success"
                            class="img-responsive lazyload full default"
                            width="1097"
                            height="1097"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/2/a0/2a06866a-77b5-11ec-b525-ab6075bbafea/61e5a19e90018.image.png?crop=1097%2C1097%2C395%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/2/a0/2a06866a-77b5-11ec-b525-ab6075bbafea/61e5a19e90018.image.png?crop=1097%2C1097%2C395%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/2/a0/2a06866a-77b5-11ec-b525-ab6075bbafea/61e5a19e90018.image.png?crop=1097%2C1097%2C395%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/2/a0/2a06866a-77b5-11ec-b525-ab6075bbafea/61e5a19e90018.image.png?crop=1097%2C1097%2C395%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/2/a0/2a06866a-77b5-11ec-b525-ab6075bbafea/61e5a19e90018.image.png?crop=1097%2C1097%2C395%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/2/a0/2a06866a-77b5-11ec-b525-ab6075bbafea/61e5a19e90018.image.png?crop=1097%2C1097%2C395%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/2/a0/2a06866a-77b5-11ec-b525-ab6075bbafea/61e5a19e90018.image.png?crop=1097%2C1097%2C395%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/2/a0/2a06866a-77b5-11ec-b525-ab6075bbafea/61e5a19e90018.image.png?crop=1097%2C1097%2C395%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/2/a0/2a06866a-77b5-11ec-b525-ab6075bbafea/61e5a19e90018.image.png?crop=1097%2C1097%2C395%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/2/a0/2a06866a-77b5-11ec-b525-ab6075bbafea/61e5a19e90018.image.png?crop=1097%2C1097%2C395%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/2/a0/2a06866a-77b5-11ec-b525-ab6075bbafea/61e5a19e90018.image.png?crop=1097%2C1097%2C395%2C0&resize=1097%2C1097&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-labels"><div class="card-label-section text-muted"><a href="/news" class="tnt-section-tag">News</a></div></div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/western-researchers-new-covid-19-vaccine-shows-early-success/article_c249070a-77b4-11ec-bbf2-5b7d8ebeb470.html" class="tnt-asset-link" aria-label="Western researchers’ new COVID-19 vaccine shows early success">
        

        
            Western researchers’ new COVID-19 vaccine shows early success</a></h3></div><div class="card-lead">
                            <p class="tnt-summary">Tests on mice suggest that the new kind of vaccine — based on a recombinant vesicular stomatitis virus — causes the immune system to produce 20 times more neutralizing antibodies than currently available vaccines.  </p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div><div id="updates-item-648096-6aa1486c-7563-11ec-a644-b7bfed4ad7a4" class="updates-item has-image" data-uuid="6aa1486c-7563-11ec-a644-b7bfed4ad7a4">
        <div class="card-datetime">
        <time datetime="2022-01-14T13:15:00-05:00" class="tnt-date asset-date text-muted">Jan 14, 2022</time></div>
        <div class="card-container"><div class="card-image"><div class="media-preview-6aa1486c-7563-11ec-a644-b7bfed4ad7a4 media-preview article-asset " data-aspect="1:1"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/upper-year-classes-return-in-person-next-month-first-year-courses-delayed/article_6aa1486c-7563-11ec-a644-b7bfed4ad7a4.html" class="tnt-asset-link"  aria-label="Upper-year classes return in-person next month; first-year courses delayed">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Upper-year classes return in-person next month; first-year courses delayed"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/dd/fdd21cf6-6cae-11eb-902e-376fa670d097/60259fb83ac29.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/dd/fdd21cf6-6cae-11eb-902e-376fa670d097/60259fb83ac29.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/dd/fdd21cf6-6cae-11eb-902e-376fa670d097/60259fb83ac29.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/dd/fdd21cf6-6cae-11eb-902e-376fa670d097/60259fb83ac29.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/dd/fdd21cf6-6cae-11eb-902e-376fa670d097/60259fb83ac29.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/dd/fdd21cf6-6cae-11eb-902e-376fa670d097/60259fb83ac29.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/dd/fdd21cf6-6cae-11eb-902e-376fa670d097/60259fb83ac29.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/dd/fdd21cf6-6cae-11eb-902e-376fa670d097/60259fb83ac29.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/dd/fdd21cf6-6cae-11eb-902e-376fa670d097/60259fb83ac29.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/dd/fdd21cf6-6cae-11eb-902e-376fa670d097/60259fb83ac29.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/assets/v3/editorial/f/dd/fdd21cf6-6cae-11eb-902e-376fa670d097/60259fb83ac29.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></div></div><div class="card-body"><div class="card-labels"><div class="card-label-section text-muted"><a href="/news" class="tnt-section-tag">News</a></div></div><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/upper-year-classes-return-in-person-next-month-first-year-courses-delayed/article_6aa1486c-7563-11ec-a644-b7bfed4ad7a4.html" class="tnt-asset-link" aria-label="Upper-year classes return in-person next month; first-year courses delayed">
        

        
            Upper-year classes return in-person next month; first-year courses delayed</a></h3></div><div class="card-lead">
                            <p class="tnt-summary"><span id="docs-internal-guid-33706c5b-7fff-8049-f311-34e3e463446f"><span>Western second, third and fourth-year courses will return in-person Jan. 31, while first-year courses will remain online until the end of February. Return to residence will also be delayed.</span></span></p>
                        </div></div>
        </div>
        <div class="clearfix"></div>
    </div></div>
    </div><span class="clearfix"></span></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-974887" class="tncms-block"><section id="block-974887" class="block emphasis-h3   " ><div id="evvnt-calendar-974887"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_974887();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div><div id="insticator-container" style="position:relative;margin-left:auto;margin-right:auto;width:300px;margin-bottom:40px;">
                    <div id="div-insticator-ad-1" style="height: 280px; margin-bottom: 20px;"></div>
                    <div id="insticator-embed"></div>
                    <div id="div-insticator-ad-2"></div>
                </div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"><div id="tncms-block-631842" class="tncms-block sticky-right-rail">
        <div id="blox-ad-position-Rectangle Ad Sticky Right Rail1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"Rectangle Ad Sticky Right Rail","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"Advertisement","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-436244" class="tncms-block"><section id="block-436244" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436244 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-culture"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-features"  href="/features/"  tabindex="0">
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-video"  href="/multimedia/video/"  tabindex="0">
                    <span class="nav-label">Video</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-436245" class="tncms-block"><section id="block-436245" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436245 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertise"  href="/advertise/"  tabindex="0">
                    <span class="nav-label">Advertise</span>
                </a></li><li>
                <a class="nav-link   tnt-section-donate"  href="/site/donate.html"  tabindex="0">
                    <span class="nav-label">Donate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contribute"  href="/site/contribute.html"  tabindex="0">
                    <span class="nav-label">Contribute</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=WESTERNGAZETTE&amp;publisher_url:westerngazette.ca#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-forms"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-newsletters"  href="/newsletters/"  tabindex="0">
                    <span class="nav-label">Newsletters</span>
                </a></li><li>
                <a class="nav-link   tnt-section-policy"  href="/site/policy.html"  tabindex="0">
                    <span class="nav-label">Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-publications-committee"  href="/site/publications-committee.html"  tabindex="0">
                    <span class="nav-label">Publications Committee</span>
                </a></li><li>
                <a class="nav-link   tnt-section-navigator-deals"  href="https://navigatorlondon.ca/deals/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Navigator Deals</span>
                </a></li><li>
                <a class="nav-link   tnt-section-gazette-staff-login"  href="https://admin-newyork1.bloxcms.com"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Gazette Staff Login</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-436260" class="tncms-block padding-bottom"><section id="block-436260" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  aria-label="The Gazette Logo">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=400%2C64 400w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=540%2C87 540w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=640%2C103 640w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=750%2C121 750w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=990%2C159 990w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=1035%2C166 1035w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=1200%2C193 1200w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=1333%2C214 1333w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=1476%2C237 1476w, https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/content/tncms/custom/image/1853769a-9186-11e7-8068-a3b055bbc83c.png?resize=2008%2C323 2008w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="2842"
                height="457"
                alt="The Gazette Logo"
                ></a></div></section></div><div id="tncms-block-436250" class="tncms-block"><section id="block-436250" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436250 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>westerngazette.ca</strong><br>
    UCC 263, 1151 Richmond Street, Western University<br>
    London, ON N6A 3K7
    <br>
    
        <strong>Phone:</strong> (519-661-3580 office)<br>
        <strong>Email:</strong> <a href="mailto:editor@westerngazette.ca">editor@westerngazette.ca</a><br>
    
</address></section></div><div id="tncms-block-436272" class="tncms-block padding-bottom"><div class="follow-links-436272 default">
    
    <section id="block-436272" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-436272 ">
        <div class="block-title-inner">
            <h4>
                
                Follow Us
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/westerngazette" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/uwogazette" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/user/uwogazette" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://instagram.com/westerngazette/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://westerngazette.ca",
  "sameAs" : ["https://www.facebook.com/westerngazette","https://twitter.com/uwogazette","https://www.youtube.com/user/uwogazette","https://instagram.com/westerngazette/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-436251" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-436251"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">The Gazette Student Newspaper</a>, UCC 263, 1151 Richmond Street, Western University London, ON</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div><div id="tncms-block-746514" class="tncms-block"><script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

// Creates an adblock detection plugin.
ga('provide', 'adblockTracker', function(tracker, opts) {
  var ad = document.createElement('ins');
  ad.className = 'AdSense';
  ad.style.display = 'block';
  ad.style.position = 'absolute';
  ad.style.top = '-1px';
  ad.style.height = '1px';
  document.body.appendChild(ad);
  tracker.set('dimension' + opts.dimensionIndex, !ad.clientHeight);
  document.body.removeChild(ad);
});

// TODO: Replace UA-XXXXX-Y with you tracking ID.
// and replace XX with the index of the custom dimension you created.
ga('create', 'UA-34763986-1', 'auto');
ga('require', 'adblockTracker', {dimensionIndex: 1});
ga('send', 'pageview');
</script></div><div id="tncms-block-693607" class="tncms-block hidden-sm hidden-xs no-print">
        <div id="blox-ad-position-block-background-ad1" data-tnt-ads='{"vendor":"blox","type":"position","display":"wallpaper","region":"block-background-ad","slot":"1","fold":"","width":"2000","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":false,"refresh":false}' class="blox-ad tnt-ads-container tnt-ads-wallpaper">
        
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-left"></div>
            <div class="hidden-md hidden-sm hidden-xs" id="wallpaper-right"></div>
        
        </div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-994032" class="tncms-block">
        <div id="blox-ad-position-infolinks-sticky-anchor1" data-tnt-ads='{"vendor":"blox","type":"position","display":"anchor","region":"infolinks-sticky-anchor","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container alert">
        
        </div></div></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/westerngazette.ca\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5661d512-78a9-11ec-beaf-8f7d840317ff")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    

<!--Place code here -->

<script type="text/javascript">
var infolinks_pid = 3284900
var infolinks_wsid = 0;
</script>
<script type="text/javascript" src="//resources.infolinks.com/js/infolinks_main.js"></script>


<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.fa820af8c4b7651b60faff4dca7ed722.js"></script>
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["news"],
            'tncms.asset.flags': ["breaking"],
            'tncms.asset.keywords': ["#top-section"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.reactions.496ef4077c989f2b546ccbd9a5d4e1f9.js"></script>
<script>/*<![CDATA[*/ 
                        function dmpReactionData(){
                            var sReactionData = document.getElementById('hidden-type').value,
                                sReactionKeywords = "";} /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_974887() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "westerngazette.ca",
            discovery: {
                element: "#evvnt-calendar-974887",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Gazette",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ (function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: '3.0', q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d2na2p72vtqyok.cloudfront.net/client-embed/b1ad8512-0208-404a-8bef-42066664235a.js');
                            /*&lt;![CDATA[[*/Insticator.ad.loadAd('div-insticator-ad-1');Insticator.ad.loadAd('div-insticator-ad-2');Insticator.load('em',{id:'40c1ddd3-f53e-4cc2-99cf-8551b04a81fa'})/*]]&gt;*/ /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/westerngazette.ca/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.wallpaper.4566675f015f64f2a536e0f9f0611e13.js"></script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script></body>
</html>